Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 10-11-2006, 08:50 PM
ACutAbovesiny's Avatar
ACutAbovesiny ACutAbovesiny is offline
LawnSite Senior Member
 
Join Date: Aug 2006
Location: Staten Myland, New York
Posts: 590
Post problems

Why is it that my post count is not increasing with my posts?
and
How come alot of the time i can not post at all? It says please wait and then it says error
Reply With Quote
  #2  
Old 10-11-2006, 08:52 PM
ACutAbovesiny's Avatar
ACutAbovesiny ACutAbovesiny is offline
LawnSite Senior Member
 
Join Date: Aug 2006
Location: Staten Myland, New York
Posts: 590
I just posted another reply and the count stayed the same.
Reply With Quote
  #3  
Old 10-11-2006, 08:53 PM
1MajorTom's Avatar
1MajorTom 1MajorTom is offline
Senior Moderator
 
Join Date: Mar 2000
Location: Pennsylvania
Posts: 6,097
The only time your post count will not register is if you post in the off topic or website forum. Any other time it will count.
As for not being able to post, I see you are using AOL. Seems most posting problems lately have been coming from aol users. Maybe try not using the aol browser, use another one.
Reply With Quote
  #4  
Old 10-11-2006, 08:55 PM
ACutAbovesiny's Avatar
ACutAbovesiny ACutAbovesiny is offline
LawnSite Senior Member
 
Join Date: Aug 2006
Location: Staten Myland, New York
Posts: 590
Quote:
Originally Posted by 1MajorTom
The only time your post count will not register is if you post in the off topic or website forum. Any other time it will count.
As for not being able to post, I see you are using AOL. Seems most posting problems lately have been coming from aol users. Maybe try not using the aol browser, use another one.

ok...ill use internet explorer
Thanks alot
Reply With Quote
  #5  
Old 10-17-2006, 11:03 PM
richallseasons's Avatar
richallseasons richallseasons is offline
LawnSite Senior Member
 
Join Date: Dec 2004
Location: winsted ct
Posts: 479
I too have aol and had the same issue, a simple restart of my computer fixed it for me
Reply With Quote
  #6  
Old 10-18-2006, 07:11 AM
Charles's Avatar
Charles Charles is online now
Moderator
 
Join Date: Dec 1999
Posts: 7,070
Quote:
Originally Posted by richallseasons
I too have aol and had the same issue, a simple restart of my computer fixed it for me
You will find that works sometimes and sometimes it doesn't. Try Foxfire, Internet Explorer if it doesn't. Our tech Plsoucy is close to solving this problem if he hasn't already.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 06:18 AM.

Page generated in 0.08086 seconds with 7 queries