Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 09-02-2007, 02:20 PM
zedhed zedhed is offline
LawnSite Member
 
Join Date: Aug 2007
Location: elgin, illinois
Posts: 8
kohler courage pro PROBLEMS

Hi All,
firstly Im new but been surfing here for awhile now. I think there is a lot of good info here, so here goes.
About a year ago I bought a Kohler Courage Pro (SV600) 20 hp single cylinder for my "hobby" unit.
The tractor is a Simplicity 16 gth. The Kohler was a repower as the briggs was shot.
Anyway I got the motor on the tractor and all wired up with not too much problem. Then I went out to mow my acre yard. Well then I ran over the muffler that had fallen off the front of the motor, cuz I forgot to tighten it down.
So that humbling experience brings us up to now.
When I am trying to run the tractor sometimes it will run just fine for a little while and sometimes it will do this thing from the very start.
What it does is, well it just sounds like a car with the timing set wrong. The motor falls all over itself and there is no power and there is a kind of clanging, thats the best that I can describe the sound that I hear. Also there has been fuel blowing out of the carb on the air cleaner side when this happens.
I have had the head off and no marks on the piston from the valves. And I reset the valves "loose".
I have checked the fuel pump and put in new fuel filters. I have also taken the carb apart and checked the float level.
The motor was new but used when I bought it.
So unless you all can come up with something I am just about ready to take this to the shop but would really rather not.
So any ideas guys? and thanks.
Reply With Quote
  #2  
Old 09-02-2007, 04:29 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,690
When you say you set the valves "loose" how loose ?

They should be .003"/.005" and I would adjust to the .003"

It's possible a baffle broke loose inside the muffler which if moving around randomly could restrict exhaust flow which would cause a sound like you described.

Take the muffler back off shake it around and see if it rattles, Tap it a little and shake again. Try blowing air through it to see how much flow you have.
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...

"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #3  
Old 09-02-2007, 05:55 PM
zedhed zedhed is offline
LawnSite Member
 
Join Date: Aug 2007
Location: elgin, illinois
Posts: 8
there was a big gash in the muffler, i unbent the part that was bent in and rewelded the muffler closed.
with the engine running i have put a 2 x 4 over the end of the muffler and pressed it tight to see if that would make any difference but no change.
as for the valve clearence, i dont remember but i can reset them per your rec, and thanks for that.
as for exhaust coming out of the muffler, there is enough to move the dust on the floor 3 ft away, not too scientific i know.
Reply With Quote
  #4  
Old 09-02-2007, 06:01 PM
topsites topsites is offline
LawnSite Fanatic
 
Join Date: Mar 2005
Location: Richmond Virginia
Posts: 21,677
lol man, kohler's all have these auto-adjusting valves that tick like a diesel when cold, but not always.
Still, mine never lose power, it's just a matter of letting them diesel along until it settles down, not sure if this is the problem but I thought I'd mention it.

Yeah, by dieseling I mean it kinda sounds like an older mercedes

The muffler's not cheap, but you need that, it's part of the package and helps keep dirt from inadvertently entering through the port.
Reply With Quote
  #5  
Old 09-03-2007, 01:16 PM
zedhed zedhed is offline
LawnSite Member
 
Join Date: Aug 2007
Location: elgin, illinois
Posts: 8
could i run this engine with just a pipe and no muffler, would this burn the valves or anyhing like that?
i was kinda thinking that maybe there is just a little bit too much back pressure with the muffler on. what do you all think?
Reply With Quote
  #6  
Old 09-09-2007, 08:23 AM
johnp900 johnp900 is offline
LawnSite Member
 
Join Date: May 2006
Location: SULPHUR SPRINGS TEXAS
Posts: 66
The courage engine has an issue with flywheel keys shearing. Kohler sent out a bulletin. Check the key.
Reply With Quote
  #7  
Old 09-10-2007, 05:33 PM
zedhed zedhed is offline
LawnSite Member
 
Join Date: Aug 2007
Location: elgin, illinois
Posts: 8
I think this is what the whole problem sounds like. I think this is why it sounds to me like the timing is off in the engine.
Probably when I mowed the muffler, the key sheared.
And wouldnt you know I just got back from dropping it off at the repair shop. Well I will call them and tell them to check it at any rate.
Thanks for the heads up.
Regards
Reply With Quote
  #8  
Old 09-10-2007, 10:29 PM
johnp900 johnp900 is offline
LawnSite Member
 
Join Date: May 2006
Location: SULPHUR SPRINGS TEXAS
Posts: 66
No, there is an issue with sheared keys. If the key is sheared, warranty should take care of the repairs. You can't shear a key by runing over the muffler.
Reply With Quote
  #9  
Old 09-11-2007, 04:46 AM
Bill Kapaun's Avatar
Bill Kapaun Bill Kapaun is offline
LawnSite Senior Member
 
Join Date: Oct 2001
Location: Albany, Orygun
Posts: 766
Quote:
Originally Posted by johnp900 View Post
No, there is an issue with sheared keys. If the key is sheared, warranty should take care of the repairs. You can't shear a key by runing over the muffler.
My first thought was-"but he ran over the muffler and the key sheared".
That made me wonder- How long did you mow before the muffler fell off? If it fell off before, or shortly after, you began mowing, maybe the key was already sheared. You may not have had a chance to find out before hitting the muffler?

I'd check the key no matter what the reason.
Hopefully, they'll cover the repair bill and you have a good running engine.
Reply With Quote
  #10  
Old 09-12-2007, 05:48 PM
zedhed zedhed is offline
LawnSite Member
 
Join Date: Aug 2007
Location: elgin, illinois
Posts: 8
Well I ran over the muffler after I had made one pass around the perimeter of the lot and was maybe 1/4 of the way around on the second pass. Then the motor noise got real loud and a jarring bump and then something whanging around under the deck and I shut er off. Next I proceeded to get off the tractor, go around front and get down and see what damage I had done. And there was that muffler with a big gash in the side of it.
So there you have it.
Up till then it ran great.
Now ever since then it runs like its trying to cough up something. Like I said above it sounds like when you were a kid and did your first tuneup on your first car with a V8 in it and got the wires back on but one cylinder off. Of course no power.
Also when trying to start it, sometimes it will take that long slow first crank, like a car with the timing too advanced. Then I will shut off the key and try again. It might take two or three times but then it will crank normal. That is not to say that it runs properly, this is just something else that I remembered that it does since me and the muffler thing...
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 06:27 AM.

Page generated in 0.10814 seconds with 7 queries