Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 06-05-2002, 03:44 PM
Budman Budman is offline
LawnSite Member
 
Join Date: Mar 2002
Location: kentucky
Posts: 65
Bunton howls when blades disengaged

I have an older (circa 1991) Bunton 36" hydro with a Briggs Vanguard 16 HP motor. I bought this project as a fixer-upper to mow about an acre of land that I own. I replaced all of the deck belts along with one spindle and a deck pulley this spring. I am having a problem with the main deck PTO belt catching on the driven pulley when the mower deck is disengaged. It howls loudly, and I am afraid that I am going to smoke the belt. It seems to get worse after the belt heats up when the mower has been run a while. I set the clearance on the belt guides as specified in the Bunton manual. I have tried several different positions on the release lever that engages the idler pulley, and I have tried different belt tensions, but nothing seems to work. Does anyone know what the specs are for belt tension on this mower? I guess I could increase the clearance on the belt guides, but I am afraid that the belt will slip off the pulley when disengaged.

Any advice is greatly appreciated.

Thanks in advance!
Reply With Quote
  #2  
Old 06-05-2002, 11:52 PM
khouse khouse is offline
LawnSite Bronze Member
 
Join Date: Feb 2001
Location: lee's summit, mo
Posts: 1,479
did the belt howl before you changed it out? maybe you have something put back wrong?
Reply With Quote
  #3  
Old 06-06-2002, 02:48 PM
Budman Budman is offline
LawnSite Member
 
Join Date: Mar 2002
Location: kentucky
Posts: 65
The old PTO belt was mangled when I bought the mower. This was caused by the locked up spindle and the pulley that had worn out on its shaft. Both of these were replaced, along with new PTO & deck belts that I got from J Thomas. It is fine when the deck belts are engaged. The howling sound occurs when the deck blades are disengaged and the main pulley on the crankshaft starts rubbing the PTO belt.
Reply With Quote
  #4  
Old 06-06-2002, 03:10 PM
Russo Russo is offline
LawnSite Senior Member
 
Join Date: Mar 2002
Location: Tennessee
Posts: 287
Not sure if I understand exactly what is rubbing what. The crankshaft pully part of it is throwing me a little, But i have the same problem with an eXmark 48". I removed the deck cover and listened so closely that I almost lost an ear. I deduced that it was the PULLY itself that made the howl while slowing down after disengagement. I thought it was the friction of the belt, but that's not the case. Now, I don't know if the pully is about to quit or what, but I got a bunch of 'em anyway. The pully howling on my machine is the one that is mounted on an "arm" and is moved into the path of the belt to engage the blades. ( I have no idea what you call it )

Hope this helps or at least eliminates this possibility.
__________________
IF YOU AIM AT NOTHING, YOU'LL HIT IT EVERY TIME. Zig Zigler
Reply With Quote
  #5  
Old 06-06-2002, 03:21 PM
Russo Russo is offline
LawnSite Senior Member
 
Join Date: Mar 2002
Location: Tennessee
Posts: 287
O.K. read your post another 15 times. Can I ask some questions?

1. Does tightening or loosening the belt help at all or none?

2. Does the pully remain spinning very fast while the belt is disengaged, and they are touching eachother just enough to make this beautiful sound? ( trying to picture it, hey, wait, do you have a piture?)

3. If my wife asks me what type of women would I'd be with if I didn't marry her, what road should I head down: the 'just like you', the 'nothing like you', or fake a heart attack to change topics?
__________________
IF YOU AIM AT NOTHING, YOU'LL HIT IT EVERY TIME. Zig Zigler
Reply With Quote
  #6  
Old 06-06-2002, 04:19 PM
Budman Budman is offline
LawnSite Member
 
Join Date: Mar 2002
Location: kentucky
Posts: 65
Landscraper,


The answers to your questions:

1. Loosening the PTO belt helps some, but I'm afraid that the belts will start slipping if run this loose. Also, when they are this loose they seems to flop around a lot, and they look like they might be making contact with the belt guides around the main pulley (the one that is attached to the engine) when the deck blades are engaged.

2. The sound is caused by the main drive pulley (attached to the engine crankshaft) making contact with the deck PTO belt. It is like the belt is partially running in the groove of the pulley, and the pulley will grab the belt as friction builds up. There is a brake that is applied against one of the pulleys for the mower deck spindles which keeps the blades from turning. I have adjusted the tension on the brake as well as the PTO belt tension a number of times. Still getting the howl.

3. Choose the last option, or be prepared to face this situation:

She says, "If something happened to me, would you get married again?"

He says, "I suppose."

She says (with a hurt look), "Would you let her live in our house?"

He says (getting exasperated) "I don't know!"

She says "Would you let her use my golf clubs?"

He says "No."

She says "Why not?"

He says "Because she's left-handed."

She says "Oh...."

He says "****..."

Reply With Quote
  #7  
Old 06-06-2002, 04:58 PM
Russo Russo is offline
LawnSite Senior Member
 
Join Date: Mar 2002
Location: Tennessee
Posts: 287
LOL....too funny, bro.


Belt dressing maybe? I'm at a loss, gotta defer you to the pros.
__________________
IF YOU AIM AT NOTHING, YOU'LL HIT IT EVERY TIME. Zig Zigler
Reply With Quote
  #8  
Old 07-28-2003, 07:26 AM
The Lawn Boy Pro's Avatar
The Lawn Boy Pro The Lawn Boy Pro is offline
LawnSite Bronze Member
 
Join Date: Mar 2003
Location: Waterford, MI
Posts: 1,218
I've had the same problem too. Find some stuff called "belt dressing" at a store, and apply that. adds grip so no slippage occurs which is what your problem is.
Reply With Quote
  #9  
Old 08-02-2003, 11:11 PM
General Grounds General Grounds is offline
LawnSite Senior Member
 
Join Date: Jan 2001
Location: Manalapan,nj
Posts: 902
:blob3: had the same problem last week, tyrned out to be a bad spindle bearing. tony
Reply With Quote
  #10  
Old 08-14-2003, 12:05 AM
Jason Pallas Jason Pallas is offline
LawnSite Bronze Member
 
Join Date: Jan 2001
Location: Grosse Pointe. MI
Posts: 1,321
I know these mowers very well - do a couple of things, check to make sure that all of your engine mounting bolts are tight - otherwise this will cause the belts and engine to shift around during operation and slip/howl. Also - re-check ALL of the belt guides (especially the ones in the back of the powerdeck - there are 2 here that guide the pulley around the crankshaft - these often break and are missing and will cause adjustments to be impossible to make correctly) there should be 4 guides total on this belt and one additional that runs around the PTO engagement pulley too. Finally make sure the blade brake band is adjusted correctly - this rod runs from your PTO engagement crank arm over to the pulley on the right side of the mower. If the blade brake is not adjusted correctly this too will present engagement probs - good luck.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 02:25 PM.

Page generated in 0.11225 seconds with 7 queries