Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 06-25-2012, 08:51 AM
grumpyfat grumpyfat is offline
LawnSite Member
 
Join Date: Jun 2012
Location: New Castle, PA
Posts: 2
Kawasaki FH500V Spitting Raw Gas Out Of Carb

Hello,

I an Exmark ZTR with a Kawasaki FH500V 17hp Motor. About a week ago it was running very slow with NO power. We pulled the left side valve cover & discovered a bent push rod. We replaced both pushrods & put back together. When we started the mower, raw gas started spitting out of the carb. We removed the carb & cleaned it with carb cleaner (Carb was NOT dirty).

We also replaced the fuel filter, air cleaner, both spark plugs & regapped the valves to .005. Also changed oil & filter.

The mower has ~400 hrs.

ANY help with this is GREATLY APPRECIATED.

Thanks,

Chuck
Reply With Quote
  #2  
Old 06-25-2012, 09:09 AM
zak406 zak406 is offline
LawnSite Bronze Member
 
Join Date: Jun 2006
Location: irwin pa
Posts: 1,504
Are the valves carboned up???
Posted via Mobile Device
Reply With Quote
  #3  
Old 06-25-2012, 09:55 AM
grumpyfat grumpyfat is offline
LawnSite Member
 
Join Date: Jun 2012
Location: New Castle, PA
Posts: 2
We did not pull the head all the way off - We don't know if valves are carboned up? - The old spark plugs were pretty carboned up & looked the same, black, dirty with carbon build-up. BUT, electrodes were not burnt, both plugs were equal in gap.

Thank You
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 05:08 PM.

Page generated in 0.05704 seconds with 7 queries