Register free!

The Green Industry's Resource Center


Reply
 
Thread Tools   Display Modes
  #1  
Old 09-02-2012, 02:00 PM
premierlawncaremi's Avatar
premierlawncaremi premierlawncaremi is offline
LawnSite Member
 
Join Date: Oct 2011
Location: Holland, MI
Posts: 58
Problems with Exmark Ultra Vac

I had my impeller bearings go out about two weeks ago so I replaced them. two days later it started getting loud again so I checked and there was some slop so I replaced both bearings once again. A couple days later it started to get loud AGAIN, what could possibly be wrong?? Am i doing something wrong when I replace them? Any help is greatly appreciated!
__________________
www.premierlawncaremi.com

2003 Chevy Duramax 6.6 w/ 8'-2" BOSS V
1999 Chevy 6.5 Diesel 1 Ton w/ Dump and Western Plow
Exmark 60" ultra cut w/ Ultravac
2012 Redmax handhelds
Solo backpack sprayers
PermaGreen Centri Spreader/Sprayer
16' trailer

Reply With Quote
  #2  
Old 09-05-2012, 12:54 PM
premierlawncaremi's Avatar
premierlawncaremi premierlawncaremi is offline
LawnSite Member
 
Join Date: Oct 2011
Location: Holland, MI
Posts: 58
Anyone?
Posted via Mobile Device
Reply With Quote
  #3  
Old 09-05-2012, 08:20 PM
sgrenier24 sgrenier24 is offline
LawnSite Member
 
Join Date: Nov 2008
Location: Cheshire, CT
Posts: 69
One of my ultra vacs had a bent impeller that resulted in a vibration and an awful noise.
Posted via Mobile Device
Reply With Quote
  #4  
Old 09-06-2012, 12:31 AM
premierlawncaremi's Avatar
premierlawncaremi premierlawncaremi is offline
LawnSite Member
 
Join Date: Oct 2011
Location: Holland, MI
Posts: 58
I thought it could be something to that affect but when I replace the bearings the noise stops for a couple days...did yours do the same?
__________________
www.premierlawncaremi.com

2003 Chevy Duramax 6.6 w/ 8'-2" BOSS V
1999 Chevy 6.5 Diesel 1 Ton w/ Dump and Western Plow
Exmark 60" ultra cut w/ Ultravac
2012 Redmax handhelds
Solo backpack sprayers
PermaGreen Centri Spreader/Sprayer
16' trailer

Reply With Quote
  #5  
Old 09-07-2012, 01:24 PM
american dream american dream is offline
LawnSite Member
 
Join Date: Apr 2007
Location: murfreesboro, tn
Posts: 219
Sounds like a out of balance impeller is ruining new bearings
Posted via Mobile Device
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 10:27 PM.

Page generated in 0.06485 seconds with 7 queries