Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 12-08-2012, 08:37 PM
meets1's Avatar
meets1 meets1 is offline
LawnSite Gold Member
 
Join Date: Feb 2004
Location: NW, Iowa
Posts: 3,621
Exmark mower turns over slow but starts

Queatin is I have 4 of these machines. All the same. The one machine is two years old and it seems as though it turns over slowly but starts. The other mowers seem to turn over and with a different sound it. Ay ideas? Battery going, starter, not sure.
Reply With Quote
  #2  
Old 12-08-2012, 09:35 PM
dieselss dieselss is offline
LawnSite Senior Member
 
Join Date: Apr 2012
Location: highland in
Posts: 546
To answer yes, maybe, test don't guess
Posted via Mobile Device
Reply With Quote
  #3  
Old 12-08-2012, 09:40 PM
M & MD Lawn's Avatar
M & MD Lawn M & MD Lawn is offline
LawnSite Senior Member
 
Join Date: Feb 2008
Location: Indianapolis, Indiana
Posts: 521
Sounds like the starter..maybe even the solenoid...However I agree..tests don't lie
__________________
Paul W. Smith
Me and My Diddy Lawn Care LLC
Owner/Operator

22 Years Old
10 Years in Business

-Commercial/ Residential
-Full Service.. Lawn Care, Landscaping, Estate Care, Snow & Ice Management

http://www.facebook.com/MMDLC

As of Dec. 2013 College is over and I'm full time!
Reply With Quote
  #4  
Old 12-09-2012, 07:02 AM
jsslawncare's Avatar
jsslawncare jsslawncare is offline
LawnSite Bronze Member
 
Join Date: Feb 2011
Location: North Georgia
Posts: 1,658
My guess would be the battery.
__________________
All equipment is wore out. <- Never mind. All equipment has been repainted and with new decals. It's like I have new mower's again!
48" Ferris WB
36" Ferris WB
All Echo hand helds
<- That's how I feel at the end of the day.
Reply With Quote
  #5  
Old 12-09-2012, 03:11 PM
bls47303's Avatar
bls47303 bls47303 is offline
LawnSite Senior Member
 
Join Date: Mar 2003
Location: Indiana
Posts: 348
You might also check the valves. if they arent properly adjusted it will turn over hard.
__________________

22" Toro Personal Pace (X2)
36" Scag Hydro Walk Behind
52" Wright stander
61" Scag Turf Tiger
52" Scag Wildcat
KM55 Trimmer
FS90 Trimmer (X2)
KM90 Trimmer (X2)
2-HS45 Hedge Trimmers
2-BR420 Magnum Blowers
1-BR550 Blower
1-BR600 Blower
1981 Chevy C30 Dump W plow
1995 Chevy 2500 W plow
2000 Dodge Dakota
1982 Chevy K20 (plow truck)
12 & 18' Trailers
Reply With Quote
  #6  
Old 12-09-2012, 03:32 PM
rbljack rbljack is offline
LawnSite Senior Member
 
Join Date: Aug 2012
Location: Texas
Posts: 535
Quote:
Originally Posted by bls47303 View Post
You might also check the valves. if they arent properly adjusted it will turn over hard.
I think this is whats wrong with mine also. Previous owner changed battery and sol, but it would start right up sometimes and others, it would simply "click, click" and not crank. If I manually move the piston back off the compression stroke, it will get enough momentum to compress and crank again. So my valves arent set quite right I think.


Before any of those things, check the batter connections for a solid and clean connections. Start with the battery. gyood luck
__________________
Equipment:
2000 Chevy 3/4 Ton Long Bed 4x4
6.5x12 Dual Ramp Trailer
2012 21" Honda HRC-216 mower
2013 Exmark Commercial 30#1
2013 Exmark Commercial 30#2
2014 Exmark Lazer Z S Series EFI 52
Mclane 25" Reel Mower
2010 Husqvarna 21" mower
2008 Stihl FS250R Trimmer
2010 Stihl FS90R Trimmer
200? Stihl FC75 Edger
2013 Stihl BR 600 Blower
2013 Stihl HS81 t Hedge Trimmer
2014 Stihl SH 86 C E Blower Vac
2014 Stihl KM130R edger and trimmer shafts
200? Billy Goat AE550 Core Aerator
Reply With Quote
  #7  
Old 12-09-2012, 04:32 PM
sjessen sjessen is online now
LawnSite Bronze Member
 
Join Date: Jul 2004
Location: Knoxville, Tn
Posts: 1,571
Quote:
Originally Posted by rbljack View Post
I think this is whats wrong with mine also. Previous owner changed battery and sol, but it would start right up sometimes and others, it would simply "click, click" and not crank. If I manually move the piston back off the compression stroke, it will get enough momentum to compress and crank again. So my valves arent set quite right I think.


Before any of those things, check the batter connections for a solid and clean connections. Start with the battery. gyood luck
Your issue might be the starter.
Reply With Quote
  #8  
Old 12-09-2012, 04:58 PM
44DCNF 44DCNF is offline
LawnSite Bronze Member
 
Join Date: Jul 2007
Location: Northern Illinois
Posts: 1,399
Are they all filled with the same viscosity oil?
Reply With Quote
  #9  
Old 12-09-2012, 05:32 PM
Darryl G Darryl G is offline
LawnSite Fanatic
 
Join Date: May 2001
Posts: 7,990
And truly all the same? Not some gear drive and some hydro?
Reply With Quote
  #10  
Old 12-09-2012, 06:25 PM
piston slapper's Avatar
piston slapper piston slapper is offline
LawnSite Platinum Member
 
Join Date: Mar 2010
Location: Tampa Fl
Posts: 4,020
Exmark makes many different mowers and uses many different engines...
I don't even think I could give you generic advice that would be useful without more info..
__________________
If You Have All The Answers...Except The One You Need...You're Not Trying Hard Enough...
Do The Work
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 07:57 PM.

Page generated in 0.08583 seconds with 7 queries