Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 04-20-2013, 05:19 PM
Harpster13 Harpster13 is offline
LawnSite Member
 
Join Date: Jun 2011
Posts: 4
Snapper Walk Behind with Kawasaki 460v keeps cutting off

I've got a Snapper Walk Behind that has a Kawasaki 460v motor on it and it keeps cutting off. It will run for 10 minutes, 30 minutes, 5 minutes, etc. and then cut off. I have had the carburetor replaced twice and the mechanics at my shop have given up on it. I was talking with another mechanic today and he said it may have something to do with the cooling or coolant. I am not aware of this machine having coolant, but I have to imagine that it has some sort of mechanism that keeps it cool or shuts it off if it gets too hot.

Anybody have any ideas on how to fix this problem?

Thanks!
Reply With Quote
  #2  
Old 04-20-2013, 05:34 PM
Vecchio Lawn Care's Avatar
Vecchio Lawn Care Vecchio Lawn Care is offline
LawnSite Senior Member
 
Join Date: Apr 2012
Location: Bel Air, MD
Posts: 628
Snapper Walk Behind with Kawasaki 460v keeps cutting off

Does it cut off completely or does it sputter out like it ran out of gas?
__________________
19 Years Old

Doesn't matter what kind of equipment you run as long as you get the job done correctly and up to par.
Reply With Quote
  #3  
Old 04-20-2013, 05:37 PM
Harpster13 Harpster13 is offline
LawnSite Member
 
Join Date: Jun 2011
Posts: 4
Both, at times it will just cut off, then others it will sputter then cut off after about 2-3 seconds of sputtering. After it cuts off I will try to start it and it stays on for a hot second or it won't turn on at all. I'll have to wait half the day to get it to start again.
Reply With Quote
  #4  
Old 04-21-2013, 10:15 AM
Harpster13 Harpster13 is offline
LawnSite Member
 
Join Date: Jun 2011
Posts: 4
I have been able to start and run it for a few minutes yesterday and today and both time it cuts off immediately; no sputtering.
Reply With Quote
  #5  
Old 04-21-2013, 10:28 AM
piston slapper's Avatar
piston slapper piston slapper is offline
LawnSite Platinum Member
 
Join Date: Mar 2010
Location: Tampa Fl
Posts: 4,048
It could be many different things....try these...
Clean or replace the sparkplug...check the spark
If no spark...there is a white wire by the dipstick tube...unplug the wire that goes back towards the handle ..not the one going back into the engine..
Check your fuel flow..pull the hose off the carb and see how it flows...unscrew the bowlnut on the carb...see if gas comes out..
__________________
If You Have All The Answers...Except The One You Need...You're Not Trying Hard Enough...
Do The Work
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 01:58 PM.

Page generated in 0.06067 seconds with 7 queries