Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 05-14-2005, 04:11 PM
gumby1 gumby1 is offline
LawnSite Member
 
Join Date: Jan 2002
Location: Wisconsin
Posts: 24
Walker mower battery to small?

I have 2 walker mowers a 94 and a 2000, both diesels. It seems to me that the battery for these mowers are to small. I have found a battery with 340 cold cranking amps and that seems to be the biggest that will fit. It still seems weak. After warming up the glo plugs I try to start. If it does not start on the first try you can hear the difference in the cranking. It gets real slow and acts like it is really working to turn itself over. If I put a charger (on boost) on it it turns over great. Another problem that goes along with this is I burn out starters like crazy. You can turn the key to start and it only clicks. Turn the key on and off a bunch of times and it might kick in. (the starter). If I run a hot wire right to the signal post on the starter solenoid it will work ok. I have replaced the battery (alot) and the starter (a few times, at least 3 on our 2000) can anyone think what else might be a problem. Voltage at the signal wire on the starter is 11.43 volts. At the battery the voltage is 12.63 volts
Reply With Quote
  #2  
Old 05-14-2005, 04:25 PM
grass_cuttin_fool's Avatar
grass_cuttin_fool grass_cuttin_fool is offline
LawnSite Gold Member
 
Join Date: May 2003
Location: Virginia
Posts: 3,505
Maybe take the ground wire where it goes to the frame and sand or grind that area, clean it real good even if it looks clean and good
__________________
To my dad, Thanx Pops you are my dad, my brother , and my best friend



Reply With Quote
  #3  
Old 05-14-2005, 04:41 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,730
Quote:
Originally Posted by gumby1
I have 2 walker mowers a 94 and a 2000, both diesels. It seems to me that the battery for these mowers are to small. I have found a battery with 340 cold cranking amps and that seems to be the biggest that will fit. It still seems weak. After warming up the glo plugs I try to start. If it does not start on the first try you can hear the difference in the cranking. It gets real slow and acts like it is really working to turn itself over. If I put a charger (on boost) on it it turns over great. Another problem that goes along with this is I burn out starters like crazy. You can turn the key to start and it only clicks. Turn the key on and off a bunch of times and it might kick in. (the starter). If I run a hot wire right to the signal post on the starter solenoid it will work ok. I have replaced the battery (alot) and the starter (a few times, at least 3 on our 2000) can anyone think what else might be a problem. Voltage at the signal wire on the starter is 11.43 volts. At the battery the voltage is 12.63 volts

If the signal wire test was performed with it unplugged it will probably read lower pluged in,Given the fact you can put a jumper lead to the starter and it works fine eliminates a starter problem.If you sometimes have to keep turning the switch to get a click I would say you have a bad switch.Check the plug connector on the back of the switch,The pos. input wire will in time rust and arc thus burning the switch contacts inside. From what you explained this is where I would start.
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...
Quote:
Originally Posted by MannsLawnService View Post
some times the man in my mirror isn't so smart...
"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #4  
Old 05-14-2005, 06:17 PM
Mowingman's Avatar
Mowingman Mowingman is offline
LawnSite Platinum Member
 
Join Date: Feb 2001
Location: Texas
Posts: 4,443
I believe Walker had a service bulletin out that covered the replacement of the key switch. My dealer replaced mine about a year and a half ago under warranty. My Walker was 5 years old at the time.
__________________
Work Safe
Reply With Quote
  #5  
Old 05-15-2005, 09:40 PM
fixer67's Avatar
fixer67 fixer67 is offline
LawnSite Silver Member
 
Join Date: Apr 2004
Location: Tryon NC
Posts: 2,161
Get out your onwers manual, there is a wiring drawing in the back. The key switch DOES NOT trip the starter solenoid (small wire). It trips a relay that trips the solenoid. Those solenoid pull more than the key switch can handle repeatly (30amps)and the safety switches also hook into the relay. It sounds as if the relay ,(Walker #6941, I thank) is going bad. Follow the trigger lead from the solenoid back to the relay to find it. Try replacing the relay. If you post ALL your numbers I may be able to help more.
__________________
"DEFECTIVE OWNER/OPERATOR NOT COVERED UNDER WARRANTY"
Reply With Quote
  #6  
Old 05-17-2005, 07:45 AM
gumby1 gumby1 is offline
LawnSite Member
 
Join Date: Jan 2002
Location: Wisconsin
Posts: 24
Thanks guys for your feed back, Can I get a copy of that service bulletin? On one of the 2 machines I beleave it is the starter has gotten weak the other I will try the relay. If the starter is the problem how come this is happening so much. It seems that I have replaced a starter at least 2 times a season?
Reply With Quote
  #7  
Old 05-17-2005, 08:40 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,730
Quote:
Originally Posted by gumby1
Thanks guys for your feed back, Can I get a copy of that service bulletin? On one of the 2 machines I beleave it is the starter has gotten weak the other I will try the relay. If the starter is the problem how come this is happening so much. It seems that I have replaced a starter at least 2 times a season?

As fixer67 said if you will post unit and engine model numbers we may be able to help a little more,It's next to impossible to find that service bulletin without model numbers as thats how they are listed in Technical Support.
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...
Quote:
Originally Posted by MannsLawnService View Post
some times the man in my mirror isn't so smart...
"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 05:41 AM.

Page generated in 0.12776 seconds with 9 queries