Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 05-06-2000, 08:40 PM
bdemir bdemir is offline
LawnSite Senior Member
 
Join Date: Dec 1999
Location: metro detroit michigan (motor city)
Posts: 610
I was loading it sideways on my trailer and it was pushing against the trailer while i had it on full speed ahead and i think thats how i broke the transmission gears. It has new drive belts and jackshaft pulleys so letting it push against the trailer broke the trans. Is it worth repair or should i just replace the whole transmission. What should i look for or where do i start?
Reply With Quote
  #2  
Old 05-06-2000, 08:51 PM
Keith's Avatar
Keith Keith is offline
LawnSite Gold Member
 
Join Date: Dec 1999
Location: Central Florida
Posts: 3,774
You may have just stripped the splines on the output shafts. If so you could probably replace them. Check the couplers too. I think they would be less likely to strip than the outputs but check anyway. You should be able to get a trans for about $170, so if it has a lot of hours on it, it would be worth the money to buy a whole new one.
Reply With Quote
  #3  
Old 05-06-2000, 10:05 PM
lawrence stone's Avatar
lawrence stone lawrence stone is offline
Banned
 
Join Date: Jan 2000
Location: anthracite valley, commonwealth of pennsylvania Winter residence: Charlotte County FLA
Posts: 2,079
Check to see if the engine to trans belt is loose first.<p>The output shafts in a peerless unit is one<br>piece. Both output shafts will spin unless<br>the output shaft is broken in half.
Reply With Quote
  #4  
Old 05-07-2000, 12:21 AM
bdemir bdemir is offline
LawnSite Senior Member
 
Join Date: Dec 1999
Location: metro detroit michigan (motor city)
Posts: 610
Well, the trive belt is tight and it turns. The trans makes a krackling slipping sound when engaged or any time i move it even without the engine on. I dont know what the output shafts are but the rid connecting both of the jackshaft pulleys is not cracked and it truns when the wheels turn but i just cant get it to spin with the engine and make it move. i think something is cracked because sometimes it will turn then it will stop.
Reply With Quote
  #5  
Old 05-07-2000, 02:31 PM
bdemir bdemir is offline
LawnSite Senior Member
 
Join Date: Dec 1999
Location: metro detroit michigan (motor city)
Posts: 610
just trying to get more help.
Reply With Quote
  #6  
Old 05-07-2000, 02:37 PM
thelawnguy thelawnguy is offline
LawnSite Silver Member
 
Join Date: Dec 1999
Location: Central CT
Posts: 2,412
Check the drive pulley for loose set screw/missing key.
Reply With Quote
  #7  
Old 05-07-2000, 09:05 PM
mowerconsultant's Avatar
mowerconsultant mowerconsultant is offline
LawnSite Fanatic
 
Join Date: Feb 2000
Location: Syracuse, NY
Posts: 9,751
those transmisions are known for eating input shafts and bearings, i would pull the top half of your transmision and see whats a going on, not hard to do on that unit..<br>let us know what you find.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 05:10 PM.

Page generated in 0.08262 seconds with 9 queries