Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 06-30-2005, 09:42 PM
forkliftman forkliftman is offline
LawnSite Member
 
Join Date: Jun 2005
Location: kansas city,mo
Posts: 2
kaw fc420v 14hp wont run

given to me by wife's parents. On a jd 48". he has had work done on it recently. Shop replaced coil and trigger. Ran briefly. Now its in my hands. He got tired of it and bought a new gravely. Any suggestions would be appreciated. I am not getting any spark whatsoever. Checked gap on plug and on coil, checked timing, all o.k.
Reply With Quote
  #2  
Old 06-30-2005, 10:49 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,778
Quote:
Originally Posted by forkliftman
given to me by wife's parents. On a jd 48". he has had work done on it recently. Shop replaced coil and trigger. Ran briefly. Now its in my hands. He got tired of it and bought a new gravely. Any suggestions would be appreciated. I am not getting any spark whatsoever. Checked gap on plug and on coil, checked timing, all o.k.
Have you disconnected the kill wire from the coil and checked for spark ?
Doing this will tell you if its a engine problem or a problem with the mower,Then you can take it from there.
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...
Quote:
Originally Posted by MannsLawnService View Post
some times the man in my mirror isn't so smart...
"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #3  
Old 07-02-2005, 11:32 PM
heritage's Avatar
heritage heritage is offline
LawnSite Bronze Member
 
Join Date: Aug 2003
Location: New Jersey
Posts: 1,204
Quote:
Originally Posted by forkliftman
given to me by wife's parents. On a jd 48". he has had work done on it recently. Shop replaced coil and trigger. Ran briefly. Now its in my hands. He got tired of it and bought a new gravely. Any suggestions would be appreciated. I am not getting any spark whatsoever. Checked gap on plug and on coil, checked timing, all o.k.

Did you change the Ignitor and the spark plug? Safety Interlocks?

Pete D.
Reply With Quote
  #4  
Old 07-07-2005, 06:22 PM
forkliftman forkliftman is offline
LawnSite Member
 
Join Date: Jun 2005
Location: kansas city,mo
Posts: 2
tried all of the above still having no luck. no spark when kill wire is disconnected. I appreciate the help guys.
Reply With Quote
  #5  
Old 07-07-2005, 06:32 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,778
Quote:
Originally Posted by forkliftman
tried all of the above still having no luck. no spark when kill wire is disconnected. I appreciate the help guys.
Post the spec.# off this engine so I can look up the exact engine you have !
It's on a white bar code label on the blower housing.
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...
Quote:
Originally Posted by MannsLawnService View Post
some times the man in my mirror isn't so smart...
"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 04:03 PM.

Page generated in 0.07061 seconds with 9 queries