Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 07-12-2005, 12:38 AM
Primecut Primecut is offline
LawnSite Member
 
Join Date: Apr 2003
Location: Kansas City
Posts: 61
Great Dane Question

Hello,
I have a 2004 48" floating deck Great Dane. I recently had to take it in for service and got a full tune up. That was about two weeks ago. One I got it back, it was way faster than it was before. Now it seems like it has returned to its slower speed. What causes this? Is there a way to make an adjustment to keep the speed up. Thanks for any replies.
Reply With Quote
  #2  
Old 07-12-2005, 07:30 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,690
Post your engine model and spec. numbers so I can see what you got there.
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...

"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #3  
Old 07-12-2005, 07:35 PM
khouse khouse is offline
LawnSite Bronze Member
 
Join Date: Feb 2001
Location: lee's summit, mo
Posts: 1,479
maybe our throttle cable is loose keeping it from full throttle. i don't think the governor would need adjustment so soon. maybe need some more info. you could ask the service tech what he did to raise the rpm's
Reply With Quote
  #4  
Old 07-13-2005, 04:41 AM
Primecut Primecut is offline
LawnSite Member
 
Join Date: Apr 2003
Location: Kansas City
Posts: 61
Thanks for the replies guys. The engine is a 17 hp kawasaki. The engine sounds like it is running the same, just doesn't seem to move as fast. Thanks again.
Reply With Quote
  #5  
Old 07-13-2005, 06:46 AM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,690
Quote:
Originally Posted by Primecut
Thanks for the replies guys. The engine is a 17 hp kawasaki. The engine sounds like it is running the same, just doesn't seem to move as fast. Thanks again.
I was headed towards a RPM problem,But if the engine sounds the same I won't be of any help for I'm not familiar with the Great Dane line.
I believe I'd call the dealer that done the tune and service and ask them this question.
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...

"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 08:37 PM.

Page generated in 0.07856 seconds with 9 queries