Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 09-14-2005, 09:29 AM
Chief_O. Chief_O. is offline
LawnSite Member
 
Join Date: Sep 2005
Location: Thomaston, Georgia
Posts: 2
SST 16 help.

OK I am new to this forum and did a search on the John Deere SST16 and did not come up with a whole lot so in order to get help I started a new thread. So here goes. I am having problems with my SST 16. The tractor will no longer maintain the charge on the battery while in use. I can have a full charged battery and maybe get two good whole yard mows out of it before the battery goes completely dead. This is aggravating. I have to keep hooking it up to a charger to re-charge the battery. It is not the battery for I have changed batteries a few times and in fact have a brand new one right now. Can anyone offer any help or suggestions on what to take a look at? It has not always done this so something some where has went wrong. Is there any simple connections or places to look for the problem? Any help will be greatly appreciated.
Reply With Quote
  #2  
Old 09-14-2005, 12:24 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,609
Post the model and spec. numbers off the engine for (starters)
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...

"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #3  
Old 09-15-2005, 09:32 AM
Chief_O. Chief_O. is offline
LawnSite Member
 
Join Date: Sep 2005
Location: Thomaston, Georgia
Posts: 2
It has a Briggs and Stratton 16 HP V-Twin Vanguard Engine. Thanks.
Reply With Quote
  #4  
Old 09-15-2005, 06:12 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,609
There is a test for the charging system, I can outline it for you but we must first identify which charging system is on your engine. There is at least four different ones. I need the model, type and code numbers off the engine First, Once I look the engine up I will need wire color and connector color and either one or two wires coming from the stator to tell which one you have. Also alot of Vanguard engines were equipped with a voltage regulator and there are three different ones a two wire, Three wire and four wire, I will need this info. also.
The hardest part is identifying your charging system, Once this is done the test can be performed in as little as five minutes.
If you would like to continue just post this info.
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...

"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #5  
Old 09-16-2005, 03:34 PM
NorrisG's Avatar
NorrisG NorrisG is offline
LawnSite Member
 
Join Date: Jun 2003
Location: Lakeland, Tn.
Posts: 59
I had the same exact problem on my SST 16 back in May. Charged the battery.....replaced the battery with a new one, etc... It turned out to be the voltage regulator.
__________________
Norris Ann
Brunswick, Tn.

'00 F-250 PSD 4x4 CrewCab
'03 Walker 42" GHS
'06 Huster Super Mini Z
RedMax Trimmers
Stihl FC85 Stick Edger
RedMax 7001 Blowers
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 08:44 PM.

Page generated in 0.07782 seconds with 9 queries