Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 10-18-2005, 06:58 PM
Steppenwolf Steppenwolf is offline
LawnSite Senior Member
 
Join Date: Jun 2004
Location: Cincinnati Oh
Posts: 403
scag belt problem

Tried search and didn't find answer.
Ok I have three Scag 52" hydro wb's non advantage decks,#1 3513 hrs,#2 3886 hrs and#3 4022 hrs. The problem is all of a sudden we have been going thru engine to blade belts(30 hrs to 100 hrs) vs our average 250 hrs. We have been using Rotary and Dealers Choice kevelar belts and have had excelent service till the last 12 months. I have had the units to the dealer to check my tension on the belts which is always just slighty on the loose side(by gauge),all original spindels and pulleys and all are free to spin. He doesn't know( he is a good dealer in my opinion). He has my last 8 belts that discentergrated or broke and is waiting for the belt rep to have a look see at the belts.They show no signs of slippage or smell like haven been hot. Not one problem with the blade to blade belts, they last forever.
I will not use Scag belts so don't suggest, they just schread and foul the clutch,fun to clean out on a hot unit in a yard.
Thanks for any kind of input.
Bill
Reply With Quote
  #2  
Old 10-18-2005, 07:16 PM
grass_cuttin_fool's Avatar
grass_cuttin_fool grass_cuttin_fool is offline
LawnSite Gold Member
 
Join Date: May 2003
Location: Virginia
Posts: 3,505
Is there a chance that the pulley has alot of wear and causing alot of wear on the belts?., maybe the pulley is worn and the belt is riding to deep and actually just gripping the edge of the belt?
__________________
To my dad, Thanx Pops you are my dad, my brother , and my best friend



Reply With Quote
  #3  
Old 10-18-2005, 07:28 PM
Steppenwolf Steppenwolf is offline
LawnSite Senior Member
 
Join Date: Jun 2004
Location: Cincinnati Oh
Posts: 403
Grass cuttin,
That is what I am thinking but my dealer thinks they look all right,but they are high hour machines and original pulleys. They run everyday flawlessly except for the belts. I have been thinking about replacing the center and left pulleys to see what happens.Thanks for the input because that is the way I was leaning towards.
Reply With Quote
  #4  
Old 10-18-2005, 09:09 PM
ed2hess's Avatar
ed2hess ed2hess is offline
LawnSite Fanatic
 
Join Date: Nov 2002
Location: Austin Texas 78727
Posts: 11,660
I noticed on my Scag Cougar that one of the bearing on the idler wore some and allowed the idler to tilt. I replaced the bearing to square it up. I could see that the idler was directing the belt into one side of the first spindle pulley, which can't be good.
Reply With Quote
  #5  
Old 10-20-2005, 02:48 AM
easycareacres's Avatar
easycareacres easycareacres is offline
LawnSite Senior Member
 
Join Date: Nov 2003
Location: Qld Australia
Posts: 368
check if belt is even centre on idler, if not dissasemble blet and remove arm tensioner. X2 Bearings need replacment. Tight fit to replace but stops belt flack etc.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 05:41 AM.

Page generated in 0.09067 seconds with 9 queries