Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #11  
Old 04-29-2006, 10:49 PM
Royser Royser is offline
LawnSite Member
 
Join Date: Apr 2006
Location: Waterford MI
Posts: 6
You know I was thinking it sounded like it had to much gas too. I do have the original engine that still runs fine. My son was helping me with cutting around some bushes and ran over a stump so he bent the very bottom of the crank. I think I will try to swap the carburators and see if that helps. If it doesn't work I will get that jet number to you. Thanks for the advise.
Reply With Quote
  #12  
Old 04-30-2006, 03:50 PM
Royser Royser is offline
LawnSite Member
 
Join Date: Apr 2006
Location: Waterford MI
Posts: 6
Just thought I would let you know after I replaced the carb wit the other one I had it works fine. Maybe the jets were messed up on the other one. Thanks for the help.
Reply With Quote
  #13  
Old 04-30-2006, 03:57 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,776
No problem.....
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...
Quote:
Originally Posted by MannsLawnService View Post
some times the man in my mirror isn't so smart...
"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 02:12 AM.

Page generated in 0.06109 seconds with 9 queries