Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 07-06-2001, 09:26 PM
MOW ED's Avatar
MOW ED MOW ED is offline
LawnSite Fanatic
 
Join Date: Jan 2000
Location: N.E. Wisconsin
Posts: 5,029
TORO PROLINE 15hp Problem

I was out mowing my first job with my Toro Proline 15 HP Kohler w/Hydro and 44" deck and after 15 minutes I had a bad smell walking with me. 5 minutes later I had smoke coming out from under her. I packed her up and used another mower for the day.
I deduced that it is at one of two places. The electric clutch or at the hydro drive bearing. Am I correct or do you have any other advise.
The belts all look good and I only have about 150 hours on it. I have been running double blades for the last 4 months with no problems.
I haven't had a chance to tear it down yet.

Any help?
__________________
Check out the SPONSORS, they keep this site going!!!
Reply With Quote
  #2  
Old 08-16-2001, 08:44 PM
MATTHEW MATTHEW is offline
LawnSite Senior Member
 
Join Date: May 2001
Location: NE OHIO
Posts: 665
Try the search function in the Commercial lawncare area-this issue was recently addressed and by the sound of it I would be looking at the clutch.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 06:12 PM.

Page generated in 0.05806 seconds with 9 queries