Register free!

The Green Industry's Resource Center


 
 
Thread Tools   Display Modes
  #1  
Old 09-11-2006, 04:57 PM
HenryB HenryB is online now
LawnSite Bronze Member
 
Join Date: Jan 2006
Location: New Jersey
Posts: 1,632
Uncut strip of grass left on my new Super Z..

Between the trim side and middle blade I'm getting a strip of uncut grass. XR7 deck 06 model. Anyone Know what I can do. No one responded to my PM so please repond.
  #2  
Old 09-11-2006, 11:16 PM
syzer syzer is offline
LawnSite Bronze Member
 
Join Date: Aug 2000
Location: Maryland
Posts: 1,265
You can contact your dealer about the free baffle kit they made to fix this problem. We had the same problem, put the kit on, no more problem!
__________________
Chris
  #3  
Old 09-12-2006, 08:08 PM
mowerconsultant's Avatar
mowerconsultant mowerconsultant is offline
LawnSite Fanatic
 
Join Date: Feb 2000
Location: Syracuse, NY
Posts: 9,753
Just looked through my private messages here, I get a bunch, and for some reason I overlooked yours, I am sorry.
There are triangular baffles you can bolt in, or your dealer can, that will take care of the problem for you.
They are part # 107897, you will need 2 of this part #.
Your dealer can take care of this under warranty.

Pj
__________________
  #4  
Old 09-12-2006, 11:50 PM
puppypaws's Avatar
puppypaws puppypaws is online now
LawnSite Fanatic
 
Join Date: Jul 2004
Location: Marshville,NC 28103
Posts: 7,873
Quote:
Originally Posted by mowerconsultant
Just looked through my private messages here, I get a bunch, and for some reason I overlooked yours, I am sorry.
There are triangular baffles you can bolt in, or your dealer can, that will take care of the problem for you.
They are part # 107897, you will need 2 of this part #.
Your dealer can take care of this under warranty.

Pj
We put the triangle in my deck and I thought it was helping but when you cut wet thick grass it will still leave a windrow of cut grass between the center and left blade. You have to lap back over to pick this up or it looks bad and this should not be happening, any more ideas.
__________________
Farm Mower
  #5  
Old 09-14-2006, 02:45 PM
mowerconsultant's Avatar
mowerconsultant mowerconsultant is offline
LawnSite Fanatic
 
Join Date: Feb 2000
Location: Syracuse, NY
Posts: 9,753
There will be a air lift kit available soon that will take care of it.
I will post part #'s and availability when I have them.

Pj
__________________
  #6  
Old 04-30-2007, 12:02 AM
nick858 nick858 is offline
LawnSite Member
 
Join Date: Feb 2006
Location: Eldora, Iowa
Posts: 111
Bringing this back to the top. Not complaining, but my Super Z still leaves the stringer with all the "kits" installed. I got another 60" Super Z brand new this year, and it does the same thing. We are in Iowa, and although I dont have any customers complaining, the problem is not fixed.
  #7  
Old 04-30-2007, 11:23 PM
mowerconsultant's Avatar
mowerconsultant mowerconsultant is offline
LawnSite Fanatic
 
Join Date: Feb 2000
Location: Syracuse, NY
Posts: 9,753
Quote:
Originally Posted by nick858 View Post
Bringing this back to the top. Not complaining, but my Super Z still leaves the stringer with all the "kits" installed. I got another 60" Super Z brand new this year, and it does the same thing. We are in Iowa, and although I dont have any customers complaining, the problem is not fixed.
Have you told your dealer this?
Email me and I will have someone contact you.
We are not experiencing the issue we used to have with the XR-7's this season that I am aware of.
__________________
  #8  
Old 05-02-2007, 12:00 AM
nick858 nick858 is offline
LawnSite Member
 
Join Date: Feb 2006
Location: Eldora, Iowa
Posts: 111
I have informed the dealer, as well as Daren(black and gold). He is the territory rep for my area. I havent pushed the issue too much, simply because I cant afford to be without the unit during the growing season, and obviously there is no way to show the problem without growing grass.
  #9  
Old 05-02-2007, 06:54 AM
coolluv coolluv is offline
LawnSite Silver Member
 
Join Date: Aug 2006
Location: Atlanta
Posts: 2,525
Same problem.

I have a 2006 44" Super Mini Z with the mulch kit on it and I have the same problem with uncut strip of grass in the middle of the deck. I think it is the left side middle. I did not notice it that much until I started cutting fescue and zoysia grass. I mostly cut bermuda,and I noticed it when the bermuda was a little higher than normal.

You can really see it bad on the fescue and zoysia. I bought the mower in June of 2006 and really did not use it that much because I was just starting out and did not have that many customers. I think the mower is great but I really wish it had a better cut.

Can you tell me what part numbers and parts that I need to get this problem fixed. I bought it from Terrys Tool Rental in Cumming Ga. and so far they have been great. I would like to call Terry with the part numbers and parts list so he can order them and I could get this problem fixed.

Thank you for your help. Dave...
  #10  
Old 05-02-2007, 08:15 PM
3Bladz's Avatar
3Bladz 3Bladz is offline
LawnSite Member
 
Join Date: Feb 2005
Location: IL
Posts: 168
We are seeing this too. We are adjusting deck level, I will see if that helps.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Layout Style:





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 01:27 AM.

Page generated in 0.10527 seconds with 10 queries