Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 10-04-2007, 05:05 PM
oldmower oldmower is offline
LawnSite Member
 
Join Date: Jul 2007
Location: massapequa, ny
Posts: 22
Engine on Toro edger won't run

I have an Toro edger model# 58410. It runs if I put gas in the carb but won't run off the tank. I drained the gas from the tank and put fresh gas in. I had drained the tank using the hose to the carb so I know there isn't a clog in the tank. Please help.
Mike
Reply With Quote
  #2  
Old 10-04-2007, 05:37 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,578
Remove the carb & take it apart, Spray all ports/passages and jets out with carb & choke spray cleaner with the little straw, Sounds like you have a restriction in the carb main jet.

Engine brand/model numbers next time could be helpful.
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...

"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 09:40 AM.

Page generated in 0.06018 seconds with 9 queries