Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 10-03-2007, 02:33 PM
bbahun bbahun is offline
LawnSite Member
 
Join Date: Mar 2006
Location: Springfield, Ohio
Posts: 31
Briggs #2 cylinder fouling plug

Here is what I have B&S 21HP OHV V-twin intek Model#407777 Type 0174. After I run it for a short period of time I notice a slight flutter or real mild backfire at full speed. The 1 cylinder plug looks good but the #2 plug is black. If I replace it and run it for about 5-10 min. and check it again it is black. I put an inline spark checker on and it seems to always be sparking. Air filter is clean and the carb looks clean(everything shinny). Could this be a valve out of adjustment? If so does anyone know what they should be set at?Thanks---Ben
Reply With Quote
  #2  
Old 10-03-2007, 05:49 PM
shop22 shop22 is offline
LawnSite Member
 
Join Date: Aug 2003
Location: northeast
Posts: 125
probably need to do a leak down or a least a compression check. usually if the plug is black and sooty , its running rich. If it is black from oil deposits then it may be a ring or cylinder problem. Best thing is a leak down test that will tell you the condition of the that cylinder.
Reply With Quote
  #3  
Old 10-05-2007, 12:00 PM
bbahun bbahun is offline
LawnSite Member
 
Join Date: Mar 2006
Location: Springfield, Ohio
Posts: 31
Thanks shop22, I'll try that.
Reply With Quote
  #4  
Old 10-05-2007, 06:57 PM
leeker leeker is offline
LawnSite Member
 
Join Date: Sep 2007
Location: onawa iowa
Posts: 51
seems like the valves need adjusted alot on these engines. Also when you look at the valves take a look at the exhaust guides to make sure they arent coming loose. this will cause the vlave not to open all the way. when the guide gets to far out it will cause the push rod to bend and then the push rod can fall into the crankcase from the oil return hole. Just went through this, THIS MORNING! how many hours are on this unit
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 10:14 AM.

Page generated in 0.06686 seconds with 9 queries