Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 05-21-2006, 12:16 PM
Husky03 Husky03 is offline
LawnSite Senior Member
 
Join Date: Jun 2004
Location: Lafayette, IN
Posts: 432
Hard Starting JD JS63 21"

I have a John Deere JS63 push mower with the 6.75 HP Briggs that is not even two years old. It has taken more than the usual amount of pulls to get it started since I very first got it, but I figured it would loosen up and be fine. Well my warranty is up in June and it just keeps getting harder to start. It is extremely hard to start when it is hot after it has been run. Engines are usually easier to start once warmed up. I have changed the oil, replaced the filter, and changed the spark plug none of which helped. Any ideas? Warranty issue?

Thanks...
__________________
I the unwilling, led by the unqualified, have been doing the unbelievable for so long with so little, I now attempt the impossible with nothing...
Reply With Quote
  #2  
Old 05-21-2006, 12:35 PM
Grassman6 Grassman6 is offline
LawnSite Member
 
Join Date: Oct 2005
Location: Clarksville, TN
Posts: 99
I had the same problems with two JS 63's last season. Authorized mechanic changed the carbs and then the engine on one and still the problem persisted. The good news is that B&S finally got the word and changed the design for '06. The new JS 20 has no choke or primer bulb, and the new design on the carb actually starts on the first pull in all conditions. Slightly different blade and deck discharge design make it a much better push mower. Keep the JS 63 as a back up and try the new JS 20.
Reply With Quote
  #3  
Old 05-21-2006, 12:45 PM
Husky03 Husky03 is offline
LawnSite Senior Member
 
Join Date: Jun 2004
Location: Lafayette, IN
Posts: 432
What do you think they would for me as far as warranty work? Also, how hard were yours to start when they were cold verses hot? How many pulls are you talking?

Thanks...
__________________
I the unwilling, led by the unqualified, have been doing the unbelievable for so long with so little, I now attempt the impossible with nothing...
Reply With Quote
  #4  
Old 05-21-2006, 09:15 PM
Roger Roger is offline
LawnSite Fanatic
 
Join Date: Dec 1999
Location: McMurray, PA
Posts: 5,788
If it starts OK when cold, but is hard starting when hot/warm, the ignition module may be failing. I have seen that pattern in other engines, both 2 cycle and 4 cycle.
Reply With Quote
  #5  
Old 10-05-2007, 08:02 PM
coolgreen coolgreen is offline
LawnSite Member
 
Join Date: Oct 2003
Location: Newmarket, Ontario, Canada
Posts: 81
What's a used JS63E worth?

I have a customer who wants to sell me her js63e. I know it's not a commercial mower, but it seems like it would do the job if the price is right.

I really like the electirc start - it's a blast.

What do you think it's worth. I don't think it has been used much.

Also, what year did John Deere make the JS 63?

Thanks.
__________________
Cool Green Landscaping
Newmarket, Ontario, Canada
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 10:40 AM.

Page generated in 0.07609 seconds with 9 queries