Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 10-08-2007, 11:29 PM
srl28's Avatar
srl28 srl28 is offline
LawnSite Bronze Member
 
Join Date: Oct 2005
Location: New Jersey
Posts: 1,172
Problem with Force 13hp wb blower

I have one of our Billy Goat Force blowers with the 13hp honda on it that tipped over in the truck last year and no one realized it until the next stop. Well it wouldnt start up and when it finnally did it blew all kinds of smoke so I took spark plug out, pulled on starter rope to shoot any oil that was in there out, replaced with new spark plug, replace air filters that were aslo soaked with oil and gas and changed the oil again too.. Now it starts fine, blows no smoke and runs well...for about a minute then on its own idles down to next to nothing and on its own throttles up again. This is such a pain tho cause it happens in 1 to 2 minute intervals. Any ideas on what is happening and how to fix it???
Reply With Quote
  #2  
Old 10-09-2007, 02:00 AM
pugs pugs is offline
LawnSite Silver Member
 
Join Date: Jun 2006
Location: Southwest of Chicago
Posts: 2,769
You got the oil out of the filter and cylinder and burned it out of the muffler...but did you get any oil in the carb? Try draining the Bowl. Normally they get filled and wont start at all though...
Reply With Quote
  #3  
Old 10-09-2007, 11:55 AM
topsites topsites is offline
LawnSite Fanatic
 
Join Date: Mar 2005
Location: Richmond Virginia
Posts: 21,677
I would also vote for pulling off the bowl and cleaning all that out real good with some carb cleaner.
Reply With Quote
  #4  
Old 10-09-2007, 03:50 PM
Bill Kapaun's Avatar
Bill Kapaun Bill Kapaun is offline
LawnSite Senior Member
 
Join Date: Oct 2001
Location: Albany, Orygun
Posts: 771
A little off the wall here, but you might replace the gas filter.
There might have been enough sediment in the fuel tank that got disturbed and then clogged the filter.
You might blow some air through the line to make sure it's clear.
Reply With Quote
  #5  
Old 10-09-2007, 04:30 PM
srl28's Avatar
srl28 srl28 is offline
LawnSite Bronze Member
 
Join Date: Oct 2005
Location: New Jersey
Posts: 1,172
Bill-dont think there is one but Ill check.

sounds good I'll do that and let ya know. Thanks!
Reply With Quote
  #6  
Old 10-09-2007, 06:36 PM
pugs pugs is offline
LawnSite Silver Member
 
Join Date: Jun 2006
Location: Southwest of Chicago
Posts: 2,769
There is a filter but I doubt thats the problem. The filter screws into the bottom of the tank...only way to get to it is to remove the fuel tank...
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 02:20 PM.

Page generated in 0.07425 seconds with 9 queries