Register free!


Reply
 
Thread Tools   Display Modes
  #1  
Old 12-07-2007, 01:23 PM
hoskm01's Avatar
hoskm01 hoskm01 is offline
LawnSite Fanatic
 
Join Date: Aug 2005
Location: Phoenix Metro
Posts: 5,694
A little help please.

Hey guys,
I am not in to lighting and dont plant to be. Im usually over in the irrigation forum but have a project at home that needs some help.

Ive put in some lights in the yard, all 10w spots on trees and a couple on walls. Ive got a 300w supply and 12 guage wire. Now none of the equipment is expensive or a decent make, all Malibu from Lowes, I have no desire to blow 1000 bucks on decent material, though I know it would be better. At any rate, I have 2 12 guage strands of 100' each tied together with silicone wire nuts. 3 lights on the first strand and 4 on the second. Every light on the second strand is significantly dimmed whereas the first three are nice and bright. Ive redone the connetion numerous times between the two strands to no avail. Im only pulling 70 watts on a 300 watt supply and 12 gauge wire is pretty hefty, no? I know this is not the system of the year, but it would be nice if it would at least work correctly for a while. Figure its either bad wire or connection. Thanks for your input on possible solutions.
__________________
Crayons taste like Purple
Reply With Quote
  #2  
Old 12-07-2007, 02:13 PM
Lite4's Avatar
Lite4 Lite4 is online now
LawnSite Gold Member
 
Join Date: May 2007
Location: Indianapolis, IN
Posts: 3,024
Your wire is fine. You are experiencing voltage drop along your wire. You need a multi-tap transformer and a voltage tester to ensure you receive the proper voltage at your lights. Everybody has to deal with this in low volt lighting. Unfortunately with Malibu, you get what you pay for and there is no remedy. Sorry
__________________


Tim Ryan
Lite4 Outdoor Lighting
www.lite-4.com
Reply With Quote
  #3  
Old 12-07-2007, 02:26 PM
irrig8r irrig8r is offline
LawnSite Platinum Member
 
Join Date: Dec 2004
Location: Silicon Valley, CA
Posts: 4,545
Quote:
Originally Posted by hoskm01 View Post
Hey guys,
I am not in to lighting and dont plant to be. Im usually over in the irrigation forum but have a project at home that needs some help.

Ive put in some lights in the yard, all 10w spots on trees and a couple on walls. Ive got a 300w supply and 12 guage wire. Now none of the equipment is expensive or a decent make, all Malibu from Lowes, I have no desire to blow 1000 bucks on decent material, though I know it would be better. At any rate, I have 2 12 guage strands of 100' each tied together with silicone wire nuts. 3 lights on the first strand and 4 on the second. Every light on the second strand is significantly dimmed whereas the first three are nice and bright. Ive redone the connetion numerous times between the two strands to no avail. Im only pulling 70 watts on a 300 watt supply and 12 gauge wire is pretty hefty, no? I know this is not the system of the year, but it would be nice if it would at least work correctly for a while. Figure its either bad wire or connection. Thanks for your input on possible solutions.

The first thing is that my recollection is that Malibu kits come with #14 and #16 wire, not #12.

Is the dimmed run longer? Did you happen to loose a few stands when you stripped the end, thus reducing it's carrying capacity?

try some irrigation analogies:

Think of amperage as flow (current) and voltage as pressure, and voltage drop as friction loss.

Even with sufficient voltage at the transformer, any splice along the way is like adding a branch line, and any time you lose strands when making a splice is like forcing water through a reduced size coupling.

Using a heavier gauge wire might effectively increase your available "flow".
__________________
Landscaper. Irrigator. Illuminator. Music lover. Coffee drinker.
Reply With Quote
  #4  
Old 12-07-2007, 02:45 PM
TXNSLighting's Avatar
TXNSLighting TXNSLighting is offline
LawnSite Fanatic
 
Join Date: Feb 2007
Location: DFW, TX
Posts: 6,460
you get what you pay for...
__________________
Ryan

Always a lesson, never a failure.

www.meangreenlawncare.com
Reply With Quote
  #5  
Old 12-07-2007, 02:57 PM
JoeyD's Avatar
JoeyD JoeyD is offline
LawnSite Silver Member
 
Join Date: Aug 2007
Location: Escondido, CA
Posts: 2,965
There is no hope. Scrap the TF and buy a Unique 360 and you will be able to atleast get 12v to your first connection. Everything there after has to do with your wiring design.
Reply With Quote
  #6  
Old 12-07-2007, 02:58 PM
irrig8r irrig8r is offline
LawnSite Platinum Member
 
Join Date: Dec 2004
Location: Silicon Valley, CA
Posts: 4,545
Hey guys. Matt's a good guy (with good taste in beer.) He doesn't need a lecture about his crappy lights.

He's looking for a little hand with his problem.

If you have a helpful suggestion, then pass it on, but if you just want to chime in and give him a hard time... well, I guess it reflects more on you than on him, eh?

And BTW, Matt, if you shop at Ewing and you ever want to upgrade your lights you should probably check out FX's stuff. Reasonably priced, simple and reliable.
__________________
Landscaper. Irrigator. Illuminator. Music lover. Coffee drinker.
Reply With Quote
  #7  
Old 12-07-2007, 03:02 PM
JoeyD's Avatar
JoeyD JoeyD is offline
LawnSite Silver Member
 
Join Date: Aug 2007
Location: Escondido, CA
Posts: 2,965
Not sure anyone was bashing here Gregg, more so telling it like it is. He needs a new TF for sure and he also needs to review hiw wiring design along with a volt meter to ensure proper voltage.

And yes Matt an FX TF would work just fine!
Reply With Quote
  #8  
Old 12-07-2007, 03:09 PM
klkanders klkanders is offline
LawnSite Senior Member
 
Join Date: Jan 2006
Location: Midwest
Posts: 841
Gregg is correct! Use all the helpful stuff already stated and perhaps if you have time read as much as you can handle in the lighting forum.
By the way I have been to the New Belgium Brewery in Ft. Collins CO. Man do I love the free samples! Fat Tire Amber Ale mmm
Reply With Quote
  #9  
Old 12-07-2007, 03:12 PM
JoeyD's Avatar
JoeyD JoeyD is offline
LawnSite Silver Member
 
Join Date: Aug 2007
Location: Escondido, CA
Posts: 2,965
Funny you mention that, I have been there as well!! That was the first place I ever had Fat Tire. now I can buy it my local liquor store. I love that brew!!
Reply With Quote
  #10  
Old 12-07-2007, 03:27 PM
hoskm01's Avatar
hoskm01 hoskm01 is offline
LawnSite Fanatic
 
Join Date: Aug 2005
Location: Phoenix Metro
Posts: 5,694
Quote:
Originally Posted by Firefly Prof. Lighting View Post
Your wire is fine. You are experiencing voltage drop along your wire. You need a multi-tap transformer and a voltage tester to ensure you receive the proper voltage at your lights. Everybody has to deal with this in low volt lighting. Unfortunately with Malibu, you get what you pay for and there is no remedy. Sorry
And a multi-tap transformer would have more than one terminal to connect to? It does have 3 terminals on the bottom. Why would it be fine in the first 3 lights and not on the next 4? The first 3 are on the first strand of 100', then the next 4 on the next strand, after the connection. the four are all equally dim. So the transformer is putting out seemingly good juice at least to the splice.

Quote:
Originally Posted by irrig8r View Post
Is the dimmed run longer? Did you happen to loose a few stands when you stripped the end, thus reducing it's carrying capacity?

Using a heavier gauge wire might effectively increase your available "flow".
I redid the connection numerous times, they were all clean and consistent. Is there a better way to connect the two strands than nuts?

Can you go bigger than #12?

Quote:
Originally Posted by Texanlawnandlandscape View Post
you get what you pay for...
Im hoping I have a connection problem, hoping for help with that, thanks though.
Quote:
Originally Posted by JoeyD View Post
There is no hope. Scrap the TF and buy a Unique 360 and you will be able to atleast get 12v to your first connection. Everything there after has to do with your wiring design.
So, lets say I go buy a new transformer. Now whats the best way to splice my wires?
__________________
Crayons taste like Purple
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump






Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 10:31 AM.

Page generated in 0.10174 seconds with 9 queries