Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 08-10-2008, 07:07 AM
cadgear cadgear is offline
LawnSite Member
 
Join Date: Aug 2008
Location: Durham, NC
Posts: 1
Rebuild, hard start

Recently rebuilt my B&S Quantum 5hp engine. Model 124712, type 0121. Quick breakdown:

Initial teardown, inspection, cleaning, etc. Rebuild. New gaskets, rings.
Engine becomes hard to start, but not severely. Perhaps an extra 3 pulls.
Winter. Brr. Don't mess with mower till Summer.
Partial teardown due to head gasket misaligned, replaced valvetrain (springs, keepers, valves).
Engine is rediculously hard to start. Excess of 20 pulls, only cranks when it wants to.

It cranks up fine if its warmed up, but it's a bear when cold. Throttle is also weird, used to throttle down to idle just fine, but now midway on the throttle control and it stalls out. WOT RPM is low, I don't know exactly since I don't have a tach but I can hear a difference.

Tried adjusting carb needles, gov. linkage, and compression aid (oil in cylinder to help build up compression). No go.

Any thoughts? Did I overlook something?
Reply With Quote
  #2  
Old 08-10-2008, 10:49 AM
echoman8 echoman8 is offline
LawnSite Senior Member
 
Join Date: Jul 2008
Location: west Texas
Posts: 269
Quantum

The hard to start cold problem for me was usually the primer bulb (if on it), the gasket that helps channel the air from the bulb or on the choke butterfly closure (if on it).

With the motor off and cold I do this: On the choke butterfly, I would reach down, while pushing the throttle cable, and push the throttle lever ( which activates the choke) and make sure it went the complete distance. The last little bit closes the choke.

About it running different, it sounds like it is running lean. That is usually an air leak or a fuel restriction. I would spray water (spray bottle) around the intake manifold to see if drawing air there. Most of the time on a fuel restriction, I found there was a partial blockage in the jet of the carb.

Of course there are other things that can cause the conditions. These problems were the most common that I encountered.

Good luck,
de
Reply With Quote
  #3  
Old 08-10-2008, 11:00 AM
topsites topsites is offline
LawnSite Fanatic
 
Join Date: Mar 2005
Location: Richmond Virginia
Posts: 21,677
I'm going to say this because I think it needs saying, and that is the only time I would even consider rebuilding an engine is:

1. If a whole replacement costs over $400 and/or the parts required cost a lot less than the replacement, the bigger this cost differential the better lol but it best be at least several hundred dollars.
2. If I need a learning project or something to do, more for fun and education than the actual purpose or at least as much.
3. If the particular engine is so specific and rare that after much, much looking I can not find any replacement that would work even closely, that is, after brand cross-referencing and all.
4. If it were something I do all the time and am very familiar with the process.

And the reason I say this is because of the problems you are experiencing, and I am sorry I am not making fun or light of it but let this be a warning to anyone considering a rebuild that these problems and related issues are not at all unusual with (no offense) backyard rebuilds. I am not saying you do not or did not know what you were doing, I am saying I have been told as much and this tale of woe is not that unheard of, unfortunately.

That having been said, I suspect your troubles are in carburetion or
valves / timing (tdc) related but this is only a suspicion, and if the engine
runs good then it is unlikely to be timing.

So...
Is the choke working properly?
Have you tried a shot of starting fluid?
And it could be something as dumb as improper spark plug Gap?

Last but not least, you might try shutting the fuel valve off anytime the engine is about to sit more than a little while.

Last edited by topsites; 08-10-2008 at 11:09 AM.
Reply With Quote
  #4  
Old 08-14-2008, 12:09 PM
jkason jkason is offline
LawnSite Senior Member
 
Join Date: Jul 2005
Location: Derby, CT
Posts: 548
What kind of compression reading are you getting.
Less than 60 psi, it won't run.
60-75 psi, it will run ok.
Above 75 psi (some say 90), and it will run fine.
__________________
We, the unwilling, led by the unknowing, are doing the impossible for the ungrateful;
We have been doing so much, for so long, with so little, that we are now qualified to do anything with nothing.


The difference between a Technician and a Mechanic - A Technician uses a book, the Mechanic uses his brain.
Reply With Quote
  #5  
Old 08-14-2008, 02:48 PM
Bill Kapaun's Avatar
Bill Kapaun Bill Kapaun is offline
LawnSite Senior Member
 
Join Date: Oct 2001
Location: Albany, Orygun
Posts: 760
When you "replaced the valve train", did you lap the valves and adjust the lash?
PS- replacing rings is NOT a rebuild.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 09:46 AM.

Page generated in 0.08288 seconds with 9 queries