Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-05-2002, 03:44 PM
Budman Budman is offline
LawnSite Member
 
Join Date: Mar 2002
Location: kentucky
Posts: 65
Bunton howls when blades disengaged

I have an older (circa 1991) Bunton 36" hydro with a Briggs Vanguard 16 HP motor. I bought this project as a fixer-upper to mow about an acre of land that I own. I replaced all of the deck belts along with one spindle and a deck pulley this spring. I am having a problem with the main deck PTO belt catching on the driven pulley when the mower deck is disengaged. It howls loudly, and I am afraid that I am going to smoke the belt. It seems to get worse after the belt heats up when the mower has been run a while. I set the clearance on the belt guides as specified in the Bunton manual. I have tried several different positions on the release lever that engages the idler pulley, and I have tried different belt tensions, but nothing seems to work. Does anyone know what the specs are for belt tension on this mower? I guess I could increase the clearance on the belt guides, but I am afraid that the belt will slip off the pulley when disengaged.

Any advice is greatly appreciated.

Thanks in advance!
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 06:36 AM.

Page generated in 0.12276 seconds with 8 queries