Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 06-19-2002, 08:59 AM
dsaing dsaing is offline
LawnSite Member
 
Join Date: Jun 2002
Location: Zone 7
Posts: 13
Kawasaki FB460V Engine Condition

I'm looking to buy an Exmark 32" WB with Kawasaki FB460v engine. This mower has been sitting in a shed for 5 years. The motor runs by putting "Ether in the spark plug". What does this really mean in plain english?

Thanks,
Darrick
Reply With Quote
  #2  
Old 06-19-2002, 06:05 PM
Robert Doubrava's Avatar
Robert Doubrava Robert Doubrava is offline
LawnSite Senior Member
 
Join Date: Aug 2001
Location: Beeville, Texas
Posts: 342
I think that would mean: It runs by spraying starting fluid into the cylinder to get it started. Does it stay running after doing this?
__________________
My truck:

1970 Chevrolet C20

My equipment:

1984 22" Yazoo BigWheel 5hp B&S I/C
1993 38" Craftsman rider 12.5hp B&S I/C
2004 Craftsman 17" gas weed-wacker
2004 Craftsman gas blower
1982 Trim-All edger 2hp B&S
1990's Stihl 009L, 14" bar
1964 McCulloch 250, 20" bar
Reply With Quote
  #3  
Old 06-19-2002, 07:53 PM
Scotlawncare's Avatar
Scotlawncare Scotlawncare is offline
LawnSite Senior Member
 
Join Date: Nov 2001
Location: Memphis, TN
Posts: 304
sounds like the carb needs cleanin out and the throttle cable checked to see if it is closing the choke all the way. i'd pull the float bowl off the carb and check for sludge and water. check fuel filter to see if it's been changed lately.

if i was to buy it i'd drain the tank, change the fuel filter, air filter, plug, take the carb off and clean it change oil to mobile 1 10w30 synth and check throttle cable. i'll bet after alittle routine maint it will start on second pull.

unless it's got alot of hours on the motor.

Scot
__________________
Just my .02 worth. It may be worth less to you, but hey it's only 2 cents.
Reply With Quote
  #4  
Old 06-20-2002, 01:40 PM
dsaing dsaing is offline
LawnSite Member
 
Join Date: Jun 2002
Location: Zone 7
Posts: 13
I assume the engine doesn't remain running since the guy mentioned that the fuel tank is empty.

It sounds like the engine should be fine after thorough cleaning. I'll keep my finger crossed.

Thanks for your input.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 09:22 PM.

Page generated in 0.07584 seconds with 9 queries