Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 06-25-2002, 10:16 PM
tpl tpl is offline
LawnSite Member
 
Join Date: Jan 2002
Location: Madison, TN
Posts: 67
mower has no go

I have a great dane 25 hp kaw. 61".

Hydraulics went out on me today. I was doing a field with grass 2' tall and polk salad and thistle that was 6' tall. Anyways, i would have to go backwards once i got the tall stuff to lay down and i got a stalk of polk salad jammed up in my belts. It couldn't have been more than 5 minutes b4 my hydraulics went out. One of the pulleys is wobbling and producing sparks. The hydraulics got EXTREMELY hot, but there are no leaks.

Can anyone tell me how to fix. I don't care to buy 2 new pumps.

Thanx for any help,
Pat
Reply With Quote
  #2  
Old 06-26-2002, 04:10 AM
Richard Martin's Avatar
Richard Martin Richard Martin is offline
LawnSite Fanatic
 
Join Date: Mar 2000
Location: Greenville, NC
Posts: 14,466
The first thing I would do is fix the pulley. Then check all of the belts for damage/tightness. If it still doesn't work try changing the fluid and filters. Your only recourse if it still won't go is to check the pumps and wheel motors.

Once you get it fixed try to remember that it is a lawn mower, not a bush hog.
__________________
Serving Greenville, Winterville and Ayden NC


Reply With Quote
  #3  
Old 07-01-2002, 11:09 PM
Robert Doubrava's Avatar
Robert Doubrava Robert Doubrava is offline
LawnSite Senior Member
 
Join Date: Aug 2001
Location: Beeville, Texas
Posts: 342
Sounds like your pulley's bearings are shot. :blob3:
__________________
My truck:

1970 Chevrolet C20

My equipment:

1984 22" Yazoo BigWheel 5hp B&S I/C
1993 38" Craftsman rider 12.5hp B&S I/C
2004 Craftsman 17" gas weed-wacker
2004 Craftsman gas blower
1982 Trim-All edger 2hp B&S
1990's Stihl 009L, 14" bar
1964 McCulloch 250, 20" bar
Reply With Quote
  #4  
Old 07-02-2002, 04:34 PM
tpl tpl is offline
LawnSite Member
 
Join Date: Jan 2002
Location: Madison, TN
Posts: 67
i got underneath the mower the next day. the sparks that i saw were from the tentioner pulley. nothing was wrong with it except for the belt. it came off. if it wasn't dusk, i would have seen it b4. thanx for the input.

and no....i wont be bush hogging anymore.

Patrick Hermey
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 10:36 PM.

Page generated in 0.07748 seconds with 9 queries