Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 11-02-2002, 12:58 PM
keith826's Avatar
keith826 keith826 is offline
LawnSite Member
 
Join Date: Nov 2002
Location: Somers, Connecticut
Posts: 14
My Scag stops on inclines in 3rd 4th and 5th gears?(belt drive)

My older scag 61" comes to a complete stop when going up a hill or even a small incline. In 1st gear it works o.k.. The belt seems to be pretty tight. Internal trans. problem? Any help will be appreciated. THANX.

Last edited by keith826; 11-02-2002 at 01:15 PM.
Reply With Quote
  #2  
Old 11-02-2002, 01:09 PM
ksland's Avatar
ksland ksland is offline
LawnSite Senior Member
 
Join Date: Mar 2001
Location: Cape Cod, Ma
Posts: 928
More info needed

Is it hydro or belt drive?
Reply With Quote
  #3  
Old 11-02-2002, 02:48 PM
65hoss's Avatar
65hoss 65hoss is offline
LawnSite Fanatic
 
Join Date: Sep 2000
Location: Memphis, TN
Posts: 6,360
Belt may seem tight, but it still may be slipping. When you have it in 1st gear can you hold the mower back?
__________________
Reply With Quote
  #4  
Old 11-02-2002, 04:52 PM
khouse khouse is offline
LawnSite Bronze Member
 
Join Date: Feb 2001
Location: lee's summit, mo
Posts: 1,479
sometimes the belt wears and runs to the bottom of the pulley then it only pulls on the small inside part of the belt. this can fool you. the belt should pull on both sides of the belt not the bottom. change the belt
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 10:28 PM.

Page generated in 0.06426 seconds with 9 queries