Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 08-18-2009, 12:11 PM
fightingrousher fightingrousher is offline
LawnSite Member
 
Join Date: Aug 2009
Location: Pleasant View, TN
Posts: 3
Toro w/ Kohler 25 starting problems

Hi, I just replaced the stator on my kohler. Now it takes a long time for it to start. The starter is turning the engine fine it will just not fire. After several tries it will finally fire up and then has no problems once its up and running. And sometimes I turn the key and it just fires right up. I have no idea whats going on, if you could share some insight that would be greatly apperciated by me and my overworked starter
Reply With Quote
  #2  
Old 08-18-2009, 12:48 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,776
If you had the flywheel off then you had the coils off, What did you set the coil to flywheel magnet air gap at ?

The thickness of most business cards is close enough to set them by for proper starting/running.....
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...
Quote:
Originally Posted by MannsLawnService View Post
some times the man in my mirror isn't so smart...
"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #3  
Old 08-19-2009, 01:55 AM
mowerknower mowerknower is offline
LawnSite Senior Member
 
Join Date: Aug 2008
Location: obamanation
Posts: 766
You didnt post numbers, Im guessing since its a 25 hp it is probably a horizontal engine meaning you had to pull the engine to do the flywheel. If Im correct here did you adjust the choke cable properly when you put the engine back in?
Reply With Quote
  #4  
Old 08-19-2009, 01:57 AM
fightingrousher fightingrousher is offline
LawnSite Member
 
Join Date: Aug 2009
Location: Pleasant View, TN
Posts: 3
I used a thin piece of cardboard so it might be too big. I will readjust them with a business card. I thought this might be an issue, but it runs fine once its started so i didnt know if it was the problem. I will readjust them and post the results
Reply With Quote
  #5  
Old 08-19-2009, 02:00 AM
fightingrousher fightingrousher is offline
LawnSite Member
 
Join Date: Aug 2009
Location: Pleasant View, TN
Posts: 3
yeah the choke cable is fine
Reply With Quote
Reply

Tags
mike in pleasant view

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 01:59 AM.

Page generated in 0.06605 seconds with 9 queries