Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #8  
Old 08-27-2009, 08:20 AM
lawnmon lawnmon is offline
LawnSite Member
 
Join Date: Jun 2004
Location: :noitacoL
Posts: 116
Quote:
Originally Posted by rknarr2 View Post
I put on a new flange spacer but that did not help.
As I mentioned above, I have also put on a new muffler and put on a carburetor kit but those did not help either.
So, maybe if I take the valve seal out of the carburetor and clean that in mineral spirits and replace the spark plug might be the next things I will try.
If that would not fix it, then should I look at taking off the cylinder and looking at the valves to see if they are sticking or taking a look at the idle speed on the carburetor. I am not sure what to try next running out of options and ideas. If you want to know what my problem is please review the initial thread above. Thank you.
Regards,
Robert
Robert,

There are NO valves in this engine, it's a 2 stroke.

I know you don't want to hear this, but that carb needs replacing.

joat
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 02:56 AM.

Page generated in 0.13683 seconds with 8 queries