Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 09-05-2009, 10:55 PM
budgetlandscape budgetlandscape is offline
LawnSite Member
 
Join Date: Sep 2009
Location: Sioux Falls SD
Posts: 5
case 1816 uni-loader drive issues

I have an older case 1816 uni-loader with the 16hp Tecumseh engine. It runs fine, but the left drive is extremely jumpy. I have changed the hydraulic fluid and filter, and I don't see anything loose or broken in the control lever or clevis. It works well when I am pushing or moving at full speed in forward or reverse, but when I try to do careful small movements (which is where I need this little loader the most) it is extremely jumpy mostly in forward movements. Any Ideas? Thanks!
Reply With Quote
  #2  
Old 09-07-2009, 05:41 PM
budgetlandscape budgetlandscape is offline
LawnSite Member
 
Join Date: Sep 2009
Location: Sioux Falls SD
Posts: 5
Last night I got it figured out. The bolt that attaches the linkage to the left side pump was worn out-- very hard to see until things are torn apart. Works like new.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 11:58 PM.

Page generated in 0.05542 seconds with 9 queries