Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 02-10-2010, 12:44 PM
SYE!Tom SYE!Tom is offline
Sponsor
 
Join Date: Jan 2010
Location: Chicago, IL
Posts: 3
Briggs 2-cycle Powered Toro Snow Thower Electric Start Problem

Have a Briggs 2 cycle powered single stage Toro Snow thrower. Sounds like the electric starter drive gear is stripped (Engine is 084232-0121-E8 model). Anybody have this problem or can lend any ideas?
Reply With Quote
  #2  
Old 02-10-2010, 02:40 PM
dutch1's Avatar
dutch1 dutch1 is online now
LawnSite Silver Member
 
Join Date: Dec 2004
Location: Jayhawk
Posts: 2,201
If the electric starter motor will run but fails to turn over engine then yes it is likely a failure of the starter bendix--either it is stuck so that it will not engage or the bendis is stripped. My info shows the starter drive assembly as part #801293.

I was unaware that Toro had moved to a Briggs 2 stroke. Most likely due the shutdown of Tecumseh. Don't have any knowledge of the new 2 stroke but I have worked on some older ones and they were a piece of crap.

About the only way you're going to find the problem is to remove the starter. Having not seen any of the new machines, I am not familiar with the configuration so I can't offer any help in disassembly.

Dutch
Reply With Quote
  #3  
Old 02-10-2010, 03:41 PM
SYE!Tom SYE!Tom is offline
Sponsor
 
Join Date: Jan 2010
Location: Chicago, IL
Posts: 3
Thanks for the feedback. Seems like a stripped gear because it makes a sound like turning the key on an already running engine when I push the start switch.
Reply With Quote
  #4  
Old 02-10-2010, 05:00 PM
topsites topsites is offline
LawnSite Fanatic
 
Join Date: Mar 2005
Location: Richmond Virginia
Posts: 21,677
Depending on how much the starter costs it might be possible to just replace
the gear, either way I think it's looking like you're going to have to pull it.
The starter, that is.
Reply With Quote
  #5  
Old 02-10-2010, 10:06 PM
DT Lawn Care's Avatar
DT Lawn Care DT Lawn Care is offline
LawnSite Senior Member
 
Join Date: Jul 2008
Location: Grand Rapids, MI
Posts: 850
If you remove the top cover, you will see if it is stripped out. If your model is similar to the older models with Tecumsehs, it will be very obvious whether it's stripped or not. This was a common occurrence on the Tecumseh models.
__________________
'03 Chevy Silverado 2500HD 4x4 6.0L Utility Truck
'99 Ford F350 4x4 7.3L Diesel 11' Dump Truck
'07 Interstate 7' x 16' Trailer
'06 Exmark TT 60" Kohler 20hp
'06 Exmark TT 60" Kawasaki 22hp
'04 Ferris 52" Kawasaki 23 hp w/ Trac Vac
'98 Exmark Metro 36" Kawasaki 14 hp
Toro 21" Proline Mowers
Kawasaki Trimmers
Redmax Blowers
Shindaiwa LE261 Edger
Stihl KM110 Powerhead with attachments
Kawasaki Hedge Trimmer
Reply With Quote
Reply

Tags
electric start , problem , snow , toro

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 07:17 PM.

Page generated in 0.07144 seconds with 9 queries