Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 03-13-2010, 01:30 PM
esnipe8 esnipe8 is offline
LawnSite Senior Member
 
Join Date: May 2009
Location: Clovis, Ca
Posts: 264
Bobcat 463

I know this isnt the mechanics forums...but I figure you guys would know better than most.

Bobcat 463, Diesel, 1300 hours.

This morning two things happened. The machine started and ran fine until my guys went to put the trencher on it. Then it would not start back up. I showed up pulled the air filter, checked the fuel, oil levels, poked around a little and go it to start. Lots of smoke coming out of the exhaust. Sluggish throttle, lots of smoke. I let it run at 3/4 for a while to see if it just needed to pass something. So it actually started to run "normal".

Then I add some hydro fluid, it was very low. Now I can only lift the loader arms up, not down (Very, very slow). And the bobtach will only articulate away from the cab, and not back in?


HELP! Its been on thing after the other these days....
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 05:19 PM.

Page generated in 0.05978 seconds with 9 queries