Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 04-12-2010, 10:56 PM
brian88 brian88 is offline
LawnSite Member
 
Join Date: Apr 2010
Location: knoxville tn
Posts: 1
scag turf tiger bad wheel motor?????

hey guys
I have a turf tiger that dont' want pull on right wheel gradually fades after 20 mins of use can shut it down wait a couple mins and start again only to have it pull for the time i let it cool rebuilt hydro pump wondering where to go next have performed the jacking and letting the wheels turn to work all thhe air out just don't know what to do next......any help will be appreciated
Thanks
Brian
Reply With Quote
  #2  
Old 04-13-2010, 10:01 AM
piston slapper's Avatar
piston slapper piston slapper is offline
LawnSite Platinum Member
 
Join Date: Mar 2010
Location: Tampa Fl
Posts: 4,008
If the wheel motor is fading after it gets warm, its probably bad. Changing the fluid and filter might help a little. If the pump was the problem, it would have failed in the first few minutes, as they come up to temp in 2-4 minutes.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 03:06 AM.

Page generated in 0.06150 seconds with 9 queries