Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 04-19-2007, 11:20 PM
Snyderserv5060's Avatar
Snyderserv5060 Snyderserv5060 is offline
LawnSite Member
 
Join Date: Feb 2007
Location: Baltimore, MD
Posts: 194
Replace or rebuild Exmark hydro?

I have a 3 year old Exmark Lazer Z (60inch). Worked on all of my mowers including this one and got it all cleaned up and freshened up within the last month. I start to use it regurally this week and last as the weather started to work out and the grass is growing consistently.

Today my 600 hour Z lost the left side hydro pump. Just went out going down a hill and well, wow it was an interesting experience when it lost control and theres a tree! I can buy a new "hydro-gear" oem brand for $379 or a generic one "Viper" for $199. Im also aware there are some rebuild kits out there for cheap? The seals are $15.99 but im not sure about what internal parts a rebuild entails.

The problem is the main seal behild where the belt pulley is went out and is pouring out hydro fluid. I was told by the local shop when I called asking for just that seal that if that seal went out there are bigger issues to worry about. The unit worked fine until today when it went out. So I guess the question is, do I replace it or rebuild it? Down time is an issue since I have grass that needs to be cut and am down a mower. I dont want to spend unnecessary money if I can just rebuild it and all but if its going to be a better route I will.

Figured id ask you guys and all before I call around for part availabilty and prices. Also I dont know if my local supplier wants to make a sale on a pump by telling me mine may be dead and not just the seal or if thats legit. Ive heard they are relatively simple to rebuild but have yet to tear into one. Ideas and input would be great! Thanks for your help.
__________________
Snyder's Lawn & Landscaping

2001 F350 Crew Cab, 6x6, Lariat, 7.3 PSD Dually (power mods, lift, tires)

My F350 DRW Pics

2002 F450 7.3 PSD Landscape Dump
1996 Dodge Ram 1500 4X4
2009 Sure-Trac 22' HD Open Trailer
(3) 60" Exmark Lazer Z's
(1) 48" Exmark Hydro Walker
(1) 36" Scag Walker
(1) 16HP Lesco Leaf Vac
(1) 6.5HP EZ Trench Bed Edger
Echo: SRM-261's, PB-755's, SHC-212, SHC-265, HC-160, PPT-260, CS-346...
Reply With Quote
  #2  
Old 04-19-2007, 11:36 PM
Uranus's Avatar
Uranus Uranus is offline
LawnSite Bronze Member
 
Join Date: Jun 2006
Location: Mass
Posts: 1,646
I just got myself out of your situation. The set screw on the pully at the end of my hydro pump came loose on mine. Then it chewed up the key way. Tightened it up and a few lawns later loose again. I milked it for a while and the seal went on me. Wasn't total blow like yours, but leaking bad enough to make a move with it. I bit the bullet and bought a new one. Its bolt off, bolt on, change fluid and out the door. Your not going to make money with it sitting in the shop waiting to get rebuilt. Sound like your getting a fair price for your pump. I paid about 500 for mine. Two new 12" rear tires and hydro pump was $1060.

600 hours--that sucks. mine was at 1550ish

Dont you like it how when you lose the mower down the hills you gain speed.
Reply With Quote
  #3  
Old 04-20-2007, 02:40 AM
Snyderserv5060's Avatar
Snyderserv5060 Snyderserv5060 is offline
LawnSite Member
 
Join Date: Feb 2007
Location: Baltimore, MD
Posts: 194
Im pretty confident that I can do the rebuild myself however the constraint is time its down. If I get the mower back up as soon as the hydro comes in I can work immediately. Rebuild wise its going to take time to take it all apart, rebuild, clean clean clean it and then reassemble just to find out if its right OR if I replaced all the bad parts.
Last year, later in the season this mower made some loud hydro noise up a hill. I forgot about this until this evening when I was talking to my brother. Changed the fluid and filter and it acted normal ever since, and I guess I forgot about it.
I will call around tomorrow but as I said the price I have here is $379 for the oem manufacturer or $199 for the generic. Its just hard to justify when the thing only has 600hrs and been so well mainained. I've changed the hydro fluid and filter 3 times to date and its always come out clean...but did it to prevent this from occuring.
Oh and yes the down hill fun is great! No control as its picking up speed and the damn things a tank so im just trying to figure out where its going to end up going. My guess is the strain of going up that hill was the reason it sent out at that particular time but clearly it was going to happend. Just wish it would have done it a month ago when I was doing maintenance and cutting my own yard.
__________________
Snyder's Lawn & Landscaping

2001 F350 Crew Cab, 6x6, Lariat, 7.3 PSD Dually (power mods, lift, tires)

My F350 DRW Pics

2002 F450 7.3 PSD Landscape Dump
1996 Dodge Ram 1500 4X4
2009 Sure-Trac 22' HD Open Trailer
(3) 60" Exmark Lazer Z's
(1) 48" Exmark Hydro Walker
(1) 36" Scag Walker
(1) 16HP Lesco Leaf Vac
(1) 6.5HP EZ Trench Bed Edger
Echo: SRM-261's, PB-755's, SHC-212, SHC-265, HC-160, PPT-260, CS-346...
Reply With Quote
  #4  
Old 04-20-2007, 03:18 PM
Snyderserv5060's Avatar
Snyderserv5060 Snyderserv5060 is offline
LawnSite Member
 
Join Date: Feb 2007
Location: Baltimore, MD
Posts: 194
The pump is trash, all the pistons inside are pitted up and frozen. AND on top of that the system is full of metal flake from the pump going out. I ordered 2 pumps (I will clean up the other since its not in too bad shape and im going to spend some serious time cleaning out the metal, any recommendations?

Thanks
__________________
Snyder's Lawn & Landscaping

2001 F350 Crew Cab, 6x6, Lariat, 7.3 PSD Dually (power mods, lift, tires)

My F350 DRW Pics

2002 F450 7.3 PSD Landscape Dump
1996 Dodge Ram 1500 4X4
2009 Sure-Trac 22' HD Open Trailer
(3) 60" Exmark Lazer Z's
(1) 48" Exmark Hydro Walker
(1) 36" Scag Walker
(1) 16HP Lesco Leaf Vac
(1) 6.5HP EZ Trench Bed Edger
Echo: SRM-261's, PB-755's, SHC-212, SHC-265, HC-160, PPT-260, CS-346...
Reply With Quote
  #5  
Old 04-20-2007, 04:17 PM
razor1's Avatar
razor1 razor1 is offline
LawnSite Bronze Member
 
Join Date: Oct 2006
Location: Maryland
Posts: 1,974
I had a hydro pump blow out a few years back on my Lazer. Replaced the pump and filter. It's been fine ever since.
Exmark tech line 1-402-223-6300
Reply With Quote
  #6  
Old 04-20-2007, 10:53 PM
Snyderserv5060's Avatar
Snyderserv5060 Snyderserv5060 is offline
LawnSite Member
 
Join Date: Feb 2007
Location: Baltimore, MD
Posts: 194
I ordered a bunch of filters so I can change them out often for a while to clean out the system. I am really concerned tho about those wheel motors... if metal got in them and then gets pumped through the system and the new hydro pumps? I need to figure a way to pump out or purge the wheel motors. I took off all the lines and oil tank to clean out well but the issue is going to be cleaning out the wheel motors so they dont go out or kill the hydros. Frickin 600 hr machine with more issues then my 1600hr machine! Yes I planned on calling Exmark about this to see what they think and such.

Thanks for your replies and thoughts
__________________
Snyder's Lawn & Landscaping

2001 F350 Crew Cab, 6x6, Lariat, 7.3 PSD Dually (power mods, lift, tires)

My F350 DRW Pics

2002 F450 7.3 PSD Landscape Dump
1996 Dodge Ram 1500 4X4
2009 Sure-Trac 22' HD Open Trailer
(3) 60" Exmark Lazer Z's
(1) 48" Exmark Hydro Walker
(1) 36" Scag Walker
(1) 16HP Lesco Leaf Vac
(1) 6.5HP EZ Trench Bed Edger
Echo: SRM-261's, PB-755's, SHC-212, SHC-265, HC-160, PPT-260, CS-346...
Reply With Quote
  #7  
Old 05-27-2010, 10:31 PM
lawn masters2006's Avatar
lawn masters2006 lawn masters2006 is offline
LawnSite Member
 
Join Date: Mar 2006
Location: battle creek michigan
Posts: 49
Just had a left pump go out on my toro,were is is the best deal to get one???

Dont want to buy from the dealer...
Reply With Quote
  #8  
Old 05-27-2010, 11:32 PM
mowerknower mowerknower is offline
LawnSite Senior Member
 
Join Date: Aug 2008
Location: obamanation
Posts: 766
Sounds like the bearing blew, plugged the drainback port and blew out the seal. That will wipe out the pump. Good news, you do not need 2 pumps. Replace the bad pump, remove the wheel motor and clean it real good (I use a crayon and draw a line down the motor to line it all up when it goes back together) clean the hoses from the pump to the motor. Clean the tank, clean the feed and return lines, replace the hydro filter. Purge the system and you are good to go. I have never had a problem with cross contamination from pump to pump. It happens so quick that the shavings cannot possible work there way through the filter.
Reply With Quote
  #9  
Old 05-27-2010, 11:33 PM
topsites topsites is offline
LawnSite Fanatic
 
Join Date: Mar 2005
Location: Richmond Virginia
Posts: 21,677
Here's how I do things:

Buy new, replace the POS and be done with that part, now at least the mower's back to operational.

As for the old pump, that I keep and rebuild, for a spare and the experience.
Granted, might never need it.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 05:52 PM.

Page generated in 0.09362 seconds with 9 queries