Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-18-2010, 01:10 PM
PaulMyers PaulMyers is offline
LawnSite Member
 
Join Date: Jun 2010
Location: 70611
Posts: 2
Gravely 144Z Electrical Issue

Hello All, I'm new to this forum. If any other information is needed please let me know.

I have a Gravely 144Z
Model # 992064
Serial # 000683

This mower is 6~7 years old. About 3 years ago I started having an intermittent electrical issue. The unit would start up just fine. When I would release the brake or engage the PTO the unit would die. This only happened 1 to 3 times a year so I never really tried to troubleshoot it. Well yesterday after mowing my son's yard and 1/3 of my yard the mower died. The unit will start with the brake on and the PTO not on as it should but when I release the break the unit dies. If I engage the PTO the unit dies.

I have changed the brake switch, the seat switch and the PTO switch and the unit still does the same thing.

Any help with this issue would be greatly appreciated
Reply With Quote
 

Tags
144z , electrical issues , gravely

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 11:29 AM.

Page generated in 0.07202 seconds with 8 queries