Register free!

The Green Industry's Resource Center



 
 
Thread Tools   Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 06-27-2010, 08:57 AM
nwalls4 nwalls4 is offline
LawnSite Member
 
Join Date: Jun 2010
Location: lexington ky
Posts: 3
Toro 48" Zero turn, mower shuts off after 30 minutes of use

Anyone have any ideas.......

Mower: Toro Zero turn with 19hp Kawasaki motor.

I have 560 hours on my 2006 mower. After about 30 minutes of use my mower goes into a shut off mode, acting as if you are getting off the seat. Once it hesisates i stop, put the emergency brake on, and open the handle bars out as if i am parking the mower, it then regains a little life, for a short matter of time. If i let it sit for 20-30 minutes i can mow another 10 mintues but then it does the same thing again, sputtering after 10 minutes of use.

What i have done so far:

I replaced 2 ignition coil packs, 2 new plugs, run 2 bottles of fuel treatment. and now i am stumped. The hardest part is the fact that the mower works for 30-45 minutes until it gets hot and then the problem above occurs. ANY SUGGESTIONS?
Reply With Quote
 

Tags
engine , toro mower help please

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 07:43 PM.

Page generated in 0.09651 seconds with 8 queries