Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 07-10-2010, 11:52 PM
texaslawnman texaslawnman is offline
LawnSite Member
 
Join Date: Oct 2004
Location: kyle, TX
Posts: 15
Scag Z won't crank!!

Hey guys, I've got a 4 year old scag zero turn that won't crank. My guys said that they got it to crank the last two days by pulling up and down on the blade engage switch. Now it won't do anything. It has battery power and the blade clutch works. When I stick a couple of screwdrivers together to bybass the solenoid on the starter is sounds like there's something spinning in the solenoid, not the starter, but either way it's not cranking. I would think it was a bad solenoid if it did that when I turned the key, but I get nothing. I'm thinking it may be the key switch, but just not sure. It started happening on a rainy day. Any Ideas would be greatly appreciated!!
Reply With Quote
  #2  
Old 07-11-2010, 01:49 PM
Ruben Rocha Ruben Rocha is offline
LawnSite Senior Member
 
Join Date: Jul 2004
Location: Lutz,Florida
Posts: 577
Sounds like you may have a couple of issues.
Bendix on the starter is not engaging the flywheel and Something is causing no voltage to the starter solenoid.

BTW there is nothing that spins in a solenoid.
But it could be you just had low voltage to the starter due to a bad connection using a pair of screwdrivers.
Best thing to do is use a multimeter.
You can start at one end or the other tracing the problem.

Start at the starter measuring voltage while trying to start the engine and work your way back to the solenoid Line connections and control wire connections.
Then keep going to the PTO switch and the Key switch and any relays or safety switch that may be involved.

But if I had to guess it is probably the pto switch that is the culprit only due to what you were told.

Good hunting.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 11:18 PM.

Page generated in 0.06069 seconds with 9 queries