Register free!

The Green Industry's Resource Center


Reply
 
Thread Tools   Display Modes
  #1  
Old 02-25-2011, 03:28 PM
jgoddard8409 jgoddard8409 is offline
LawnSite Member
 
Join Date: Oct 2010
Location: Charlotte, NC
Posts: 51
New mower...new problem

I got a Toro Grand Stand 36" 2010 (A huge upgrade from my JD GS30 WB Belt Drive) for a great deal (Clearance). Went to put the mulching kit on today and when I dropped the blades the spindle bearings were fused to the shaft and to the blade and completely seized up!!! I have already mowed 12 yards & boy am I happy I caught this now and not in mid season with a catostrophic break down.

Dealer is going to fix it...but man what a downer.

Any one had this problem before??

BTW I will post pics of the new money maker soon
__________________
Stay Thirsty My Friends.....

Paradise Landscaping Inc.
'04 F150
5x10 Open Trailer w/ Jungle Jim Racks
36" Toro Grand Stand 2010
22" Toro PP Push Mower 2010
2 Echo Split Boom String Trimmers
Edger Adapter, Adjustable Hedge Trimmer Adapter
Stihl 24" Hedge Trimmer
Billy Goat 8" Debris/Leaf Loader
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 12:53 AM.

Page generated in 0.05524 seconds with 9 queries