Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Closed Thread
 
Thread Tools Display Modes
  #1  
Old 08-03-2000, 03:33 PM
nysnowman nysnowman is offline
LawnSite Member
 
Join Date: Aug 2000
Location: Rochester NY
Posts: 29
I own a 95 3/4 ton Ram pickup with a 5.9 liter(360 cu.in.) motor.I bought it used with about 60,000 miles on it.It uses oil like crazy.1 quart per 600-800 miles.It isnt leaking any and it doesnt smoke at all either.Does anyone have ideas of what this could be.One mechanic told me it could be valve seals.Any info would be appreciated
  #2  
Old 08-04-2000, 10:25 AM
DaveO DaveO is offline
LawnSite Member
 
Join Date: Dec 1999
Location: N. Dighton MA.
Posts: 238
I have heard that the 318/360 engines had a problem with leaking intake manifold gaskets. The symptoms were loss of power/pinging,knocking/and excessive oil consumption. This was caused by oil leaking into the intake tract, reducing the "octane" of the fuel. Might be worth a call to your dealer.

Dave
  #3  
Old 08-27-2000, 09:24 PM
John DiMartino John DiMartino is offline
LawnSite Silver Member
 
Join Date: Jan 2000
Location: Walden,NY
Posts: 2,555
Ditto,Dave hit it on the head.To fix this in the future,buy a Cummins,LOL.
__________________
My Equipment Pictures
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 01:26 PM.

Page generated in 0.06135 seconds with 9 queries