Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 04-08-2011, 11:05 PM
runthetableandy runthetableandy is offline
LawnSite Member
 
Join Date: Jun 2010
Location: nashville
Posts: 21
help please, Kohler 27 hp losing power and running rough

Ok, I'm going to try to give as much background information as possible. It's a Cub Cadet Tank with a 27 hp Kohler engine with less than 600 hours. It has never had any issues with the engine running bad. So I started my mower today and mowed my yard (about 20min worth of mowing) it started and ran perfect. Soon as I was done with my yard, without even cutting the blades off I drove across the street to mow my neighbors yard, everything is fine until right after I mow a really steep ditch. The ditch was about 35-40 degrees, it was completely dry and if it was any steeper the back tires would have started to slide. Just one pass down the ditch, which is about 75ft long I come back mowing down the flat part of the yard full speed, very thin grass partly dead from winter still, so it shouldn't have any trouble cutting this at full speed and all of a sudden it feels like the throttle lever is being pulled back down to idle. The rpms just start falling for no apparent reason. So I stop, look around, everything looks fine. While I'm stopped the rpms go back up to normal so I try to take off again, soon as I try to go forward the rpms start falling again. I did this a few times with the same result. So I disengaged the blades and started driving back across the street to my house. Even with the blades disengaged when I tryed to go full speed forward the rpms would fall. So I lower the throttle lever and drive home at about half speed. Now the rpms are going up and down up and down as I'm driving home. I get home and try to bring the rpms down to idle and it starts to die, so I raise it up a little and it will idle a little higher than normal but the rpms are still going up and down constantly. So I shut it off for about an hour and start it back up and it runs fine, full speed full throttle no issues at all. So I go back to the yard across the street and start mowing (not on the ditch, all flat ground now) and in less than 10min and the rpms start dropping out of nowhere again. The rpms are now going up and down constantly again while I go home. I shut it off let it cool off a little, pull the plugs, and they look fine, no black on them at all. I changed the oil last week so I check the oil and it was over filled. Looking at the dipstick theres the hash marks and above that it says full and the oil level was above the full! So i drain the oil until its exactly in the middle of the hash marks. Start it up and the rpms are still going up and down and won't idle low where it normally does without shutting off.
My first thought was that mowing on the steep ditch with over filled oil might have something to do with it, but I don't know how that would cause the issues I'm having because I've mowed steep ditches before, but not with the over filled oil. Does anyone have any ideas of what might be wrong or get me pointed in the right direction?

Thanks in advance for any help, Andy
Reply With Quote
 

Tags
bogging down , engine , issues , power loss , running rough

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 06:54 AM.

Page generated in 0.10788 seconds with 8 queries