Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #11  
Old 04-20-2003, 10:56 PM
LAWNGODFATHER LAWNGODFATHER is offline
LawnSite Fanatic
 
Join Date: May 2001
Location: St. Louis, Missouri Gateway to the west
Posts: 6,750
Replace solenoid $10 I would say same on as on a ford.

Replace wire ends, and tape ove the new conectors so they are covered.

Use dielectric grease on conections.

This will sove most of it.

As also said above clean it. Degreser and clean it good.
Reply With Quote
  #12  
Old 04-20-2003, 11:03 PM
mklawnman's Avatar
mklawnman mklawnman is offline
LawnSite Senior Member
 
Join Date: Jan 2001
Location: Richfield, WI (southeastern)
Posts: 634
Well as i was trying to losen one of the nuts off of the motor the whole bolt was twisting as well and i was being careful, well ended up twisting the top half off with the nut, then when I was trying to get the other nut off the rest of the bolt was twisting as well, so we took the motor part off of the pump and ended up getting the last nut off but with the copper bolt half gone. So I have to call the dealer up and talk with them and get a new copper bolt and sotter it back to the wire that connects to the motor. ITs all in a box right now, going to call tomorow sometime to get this straighten out. Was going to clean it, but trying to get the nut off the bolt was twisted off, so hopefully it wont cost too much, or I need a new solenoid or pump. It was just smoking by the nut bolt connection cause it was very dirty and the connection was lose.
Matt
__________________
1999 F350 PSDiesel 9' Dump bed 8'6" Plow
2005 Chevy 2500HD 6.0 Gas 8' Western Plow & salter
2002 F250 PSDiesel 4x4 8' Western Plow & Salter
2003 8.5x16' Great Lakes Cargo Enclosed Trailer
2005 6x20' BNM tandem 12,000lbs trailer
2011 Scag 61" Turf Tiger 29 LCKawi DFI
2005 Scag 61" Turf Tiger 29 LCKawi DFI
2004 Scag 72" Turf Tiger 29 LCKawi DFI
2001 Scag 52" Turf Tiger 23 LCKawi
2002 Scag 52" SWZ 17 Kawi
2003 JD 250 Series II 64hp
Echo handhelds
Reply With Quote
  #13  
Old 04-20-2003, 11:56 PM
TLS's Avatar
TLS TLS is offline
LawnSite Fanatic
 
Join Date: Jan 2000
Location: N&W Philadelphia Suburbs
Posts: 7,938
Just get the motor rebuilt! It's not gonna cost you a million dollars or something!

Take it to a local generator/alternator/starter repair shop, let them do it! They do this every day!

It aint worth messing with it.

Sometimes you may be surprised at how cheap a NEW motor would be!

Often times the things you think would be cheap are rediculously expensive, and the things that you think are expensive as heck, are often times cheaper than you expect.

Just don't jury rig it! You don't want this thing breaking when you got a couple a ton of material in the dumper!


Sorry if I sound rude, but you really should have been able to diagnose this on your own. And spend money where you need it! Being in this business, you need to spot things that are going to be maintenance items, and almost predict thier lifespan.

Good Luck!
__________________
TLS
2004 GMC 2500HD Reg Cab BOSS 9.2 V-Plow
2013 eXmark LazerZ X-Series 60" 34hp EFI (RED) Kohler
2006 Hustler SuperZ 28EFI 60" Power Chute Design OCDC SOLD!
Perma-green Magnum
1996 48" SCAG Belt WB 14hp Kawasaki Classic Deck
Echo 2 strokes PB-755 & SRM 280
Eastman WM20H 20" Commercial Push mower (NEW for 2013)
Commercial Lawnboy trim mower 3-FOR SALE!http://www.lawnsite.com/showthread.php?t=424203
Solo since 1980
Reply With Quote
  #14  
Old 04-21-2003, 11:18 AM
mklawnman's Avatar
mklawnman mklawnman is offline
LawnSite Senior Member
 
Join Date: Jan 2001
Location: Richfield, WI (southeastern)
Posts: 634
Your not being rude, its just I dont know what could be wrong, if its the connections that are bad or if its the motor itself. My dad is a mechanical engineer and he suspects its a motor going that its drawing more amps that it needs to and thats why the connection is heating up and smoking alittle.
Im only 20yrs old, give me some time here, this is the first time i bought a dumper that has a electric motor on it, I'm pretty good at looking at things and figuring out what could be wrong, but with this pump I dont wanna fool around with it. Just thought someone would be able to help on here.
Matt
__________________
1999 F350 PSDiesel 9' Dump bed 8'6" Plow
2005 Chevy 2500HD 6.0 Gas 8' Western Plow & salter
2002 F250 PSDiesel 4x4 8' Western Plow & Salter
2003 8.5x16' Great Lakes Cargo Enclosed Trailer
2005 6x20' BNM tandem 12,000lbs trailer
2011 Scag 61" Turf Tiger 29 LCKawi DFI
2005 Scag 61" Turf Tiger 29 LCKawi DFI
2004 Scag 72" Turf Tiger 29 LCKawi DFI
2001 Scag 52" Turf Tiger 23 LCKawi
2002 Scag 52" SWZ 17 Kawi
2003 JD 250 Series II 64hp
Echo handhelds
Reply With Quote
  #15  
Old 04-22-2003, 09:04 PM
mklawnman's Avatar
mklawnman mklawnman is offline
LawnSite Senior Member
 
Join Date: Jan 2001
Location: Richfield, WI (southeastern)
Posts: 634
Well today we put put a new bolt in, well put a nut on and welded another nut to the nut so we could screw another bolt so it would be long enough to connect the copper connection to the solenoid.
WEll after making a new copper connector, got it all back together, pushed the button and up it went and it even sounded more powerful than before, so the connections were so corroded and the copper connector had a big hole in it so not much connection for the electricity to get through, thats why it smoked.
Problem solved
Matt
__________________
1999 F350 PSDiesel 9' Dump bed 8'6" Plow
2005 Chevy 2500HD 6.0 Gas 8' Western Plow & salter
2002 F250 PSDiesel 4x4 8' Western Plow & Salter
2003 8.5x16' Great Lakes Cargo Enclosed Trailer
2005 6x20' BNM tandem 12,000lbs trailer
2011 Scag 61" Turf Tiger 29 LCKawi DFI
2005 Scag 61" Turf Tiger 29 LCKawi DFI
2004 Scag 72" Turf Tiger 29 LCKawi DFI
2001 Scag 52" Turf Tiger 23 LCKawi
2002 Scag 52" SWZ 17 Kawi
2003 JD 250 Series II 64hp
Echo handhelds
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 07:59 AM.

Page generated in 0.08900 seconds with 10 queries