Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 05-10-2011, 01:22 AM
South Florida Lawns's Avatar
South Florida Lawns South Florida Lawns is offline
LawnSite Platinum Member
 
Join Date: Apr 2005
Location: usa
Posts: 4,756
Diesel Lope?

I cut the cat and muffler bs off my 05 cummins and welded up an Aero Turbine 4040 muffler. Its short 20" but my truck lopes at idle now, what gives? All my friends that hear it say that thing don't sound right. I kinda like it tho.
Reply With Quote
  #2  
Old 05-15-2011, 08:54 AM
360ci 360ci is offline
LawnSite Senior Member
 
Join Date: Nov 2009
Location: Kitchener, ON
Posts: 985
It might not have enough backpressure hence the different sound. Taking away too much backpressure can also affect mileage.... so keep that in mind.
Reply With Quote
  #3  
Old 06-07-2011, 08:12 PM
South Florida Lawns's Avatar
South Florida Lawns South Florida Lawns is offline
LawnSite Platinum Member
 
Join Date: Apr 2005
Location: usa
Posts: 4,756
Quote:
Originally Posted by 360ci View Post
It might not have enough backpressure hence the different sound. Taking away too much backpressure can also affect mileage.... so keep that in mind.
Sorry forgot to mention that its a diesel. The back pressure that a diesel needs is created by the Turbo turning the vanes and spooling so there is boost created on the other side of the turbo going thru the intercooler and being forced in to the engine to provide sufficient air to make the CTD come alive. Backpressure that is used on a non Turbo Charged gas engine comes somewhat from the restricted exhaust system.

I'm learning as I go along, still trying to figure the lope out tho. Truck is still all stock.
Reply With Quote
  #4  
Old 06-08-2011, 03:45 PM
DoetschOutdoor DoetschOutdoor is offline
LawnSite Bronze Member
 
Join Date: Aug 2005
Location: S. IL
Posts: 1,826
Does lope mean rough idle or what? My 06 cummins had light come on that was related to the battery cables and roughness at idle was one of the symptoms(mine didnt do that tho). Buddy of mine also had rough idle and lights from his battery cables being cruddy and loose. Maybe im way off but Im learning as I go to with the diesel.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 03:53 AM.

Page generated in 0.07206 seconds with 9 queries