Go Back   LawnSite.comô - Lawn Care & Landscaping Business Forum, Discuss News & Reviews > Sponsor Forums - Discuss with Sponsors Directly > Lawn Mowing Equipment & Accessories * * * * SPONSOR FORUMS > Hustler Turf Equip
User Name
Password
Home Products Find a Dealer News About Us Contact Us Mark Forums Read


Hustler Turf Equip Lawn Mowers & Turf Care Equipment

Reply
 
Thread Tools Display Modes
  #1  
Old 04-05-2012, 12:22 PM
cphilip cphilip is offline
LawnSite Member
 
Join Date: Aug 2005
Location: Clemson SC
Posts: 35
Gas spewing out exhaust on start up

Mini Fastrak with the Kohler motor... 17 HP I think it is?

Happened a couple times now. Seem almost as if it is hydrolocked when you got to start it... and hard to start. Take a jumper to get enough juice to spin it. Then when it finally does spin over it spits some gas out the joint of the exhaust down tube, frees up and turns over easier and it then eventually starts and it smokes a bit for may a minute and then runs clear and clean. Then it runs normal all day long. Restarts just fine after any brief shutdown. Seems to only happen if its set up a for a week or more. It is eliminated if you shut the fuel lever off just before shut down. Done that twice and it worked. This last time I forgot and it flooded again. So that is pretty diagnostic I think.

The oil is clean and doesn't smell of Gas nor does it look thin nor is it over full. Its fresh too as I change mine in the Winter going into the brief storage time we have here . The fuel filter has never been changed but it looks clean as if it was new (its see through one). I suppose I should change it anyway but the problem is further down stream (pardon the pun)

I am thinking that maybe the float is sticking open and its a Carb problem. And so if it is leaking past the float needle, fuel is pushing in and eventually getting full enough to push through the exhaust valve.
Reply With Quote
  #2  
Old 04-09-2012, 11:27 AM
mowerconsultant's Avatar
mowerconsultant mowerconsultant is offline
LawnSite Fanatic
 
Join Date: Feb 2000
Location: Syracuse, NY
Posts: 9,751
It does sound like a float issue in the carb.
Need to remove the carb, disassemble and check it out.

Pj
__________________
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 11:19 AM.

Forum Rules:

This hustlerturfequipment.com sponsored forum is administrator monitored. LawnSite.com does not allow any manufacturer competitor attacks and will strongly enforce this. If you want your discussion to be viewable by the public and responded to in a professional manner then please keep your discussions professional and to the point.

All discussions are viewed by the administration before being released to the public. Your post may not be made viewable for up to 48 hours. Please allow the manufacturer representative enough time to respond to your question or comment once made viewable.

LawnSite.com is not affiliated with the Excel Hustler company. This forum is provided by LawnSite.com to Excel Hustler in order to better server their customers


Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
Lawnsite,  Plowsite, WeldingWeb, LawnCareSuccess, Everythinggreen, & Lawnbusiness.net are trademarks of Lawn Care Success, Inc

Page generated in 0.06385 seconds with 9 queries