Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 05-06-2012, 02:01 PM
steele418 steele418 is offline
LawnSite Member
 
Join Date: May 2012
Location: Grant, FL
Posts: 1
17H FH500V runs then shuts down

I have a 48" walk behind toro exmark with a kaw FH500V motor. I have had some problems that I have fixed in the past. Starting from fixing over heating, headgaskets, valve seals, valve adjustment, coils, plugs, element gasket, and intake gaskets.

Afterreplacing all of these items my mower ran great until yeaturday when I was working at a clients house ( 2.5 achers). The mower starts up on first pull but I noticed that it started to get low rpms on inclines. I had got half the property done and the mower shut down. I tried to start it up again and nothing, let the mower sit and it started up. Rpms were fine then I started the blades up it ran for about 15 feet then shut off again.

After this I pulled off and went to the shop. I took the carb off thinking that it would be the problem of starving for fuel. STILL NOTHING!!!! Started right up backed it off the trailer got to the barn and it shut down again.

I am at a total loss to what it could be. The only thing I havent done is replace the fuel pump.

PLEASE HELP!!!!
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 07:49 PM.

Page generated in 0.07499 seconds with 8 queries