Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 05-28-2012, 05:46 PM
BMays2012's Avatar
BMays2012 BMays2012 is offline
LawnSite Member
 
Join Date: May 2012
Location: Staunton, Va
Posts: 2
My new cheetah died!!

Hi to all, I am new here and a new Scag Cheetah owner. My machine has about 15 hours on it and it shut off while in use and will not do anything now. Turn the key and nada. The amp meter doesn't even move. Hooked up a jumper battery and nothing. Battery seems ok. I am going to be calling my dealer in the am, but wanted to know if anyone here has had this happen. And no, it's not out of fuel! I've searched online for any kind of answer, but can't find help. It has the Kohler 34 hp motor, 61" deck and I couldn't be happier with it.....until today.

Thanks,
Billy
Reply With Quote
  #2  
Old 05-28-2012, 05:50 PM
Bumpmaster's Avatar
Bumpmaster Bumpmaster is offline
LawnSite Fanatic
 
Join Date: Mar 2010
Location: Pittsburgh Pa
Posts: 11,618
I would check all the safety switches and make sure the are all plugged in.
__________________
Lawnman
Reply With Quote
  #3  
Old 05-28-2012, 05:54 PM
Jimslawncareservice Jimslawncareservice is online now
LawnSite Gold Member
 
Join Date: Mar 2008
Location: mn
Posts: 3,955
Check your fuses too. Scags are known for having fuse problems. Also check your battery connections and if your battery has water check that
Posted via Mobile Device
Reply With Quote
  #4  
Old 05-28-2012, 05:55 PM
grandview (2006)'s Avatar
grandview (2006) grandview (2006) is online now
LawnSite Gold Member
 
Join Date: Jan 2006
Location: Lancaster N.Y.
Posts: 3,474
Can you jump it from the solenoid?
__________________
www.grandviewlandscaping.com
Reply With Quote
  #5  
Old 05-28-2012, 05:59 PM
LandFakers's Avatar
LandFakers LandFakers is offline
LawnSite Fanatic
 
Join Date: Aug 2011
Location: CT
Posts: 5,797
I know the problem, you bought a Scag But on a serious note, my exmark sometimes does this. Always seems to be the safety switch connection. Good luck. No mower should do that with so little hours.
__________________
Rob

PlowSite-SnowFakers
Reply With Quote
  #6  
Old 05-28-2012, 08:49 PM
Ridin' Green Ridin' Green is offline
LawnSite Fanatic
 
Join Date: May 2011
Location: Michigan
Posts: 8,689
Definately check the fuses and safety switches, but...... you did remember to push in the PTO switch (disengage) before trying to restart it didn't you?
Reply With Quote
  #7  
Old 05-28-2012, 08:55 PM
Jimslawncareservice Jimslawncareservice is online now
LawnSite Gold Member
 
Join Date: Mar 2008
Location: mn
Posts: 3,955
Quote:
Originally Posted by Ridin' Green View Post
Definately check the fuses and safety switches, but...... you did remember to push in the PTO switch (disengage) before trying to restart it didn't you?
Funny you say that. Had something happen with my 1445 today, so I shut it off quick, let it cool off and tried to restart it. I turned the key a couple times before I figured it out.

Start simple and go from there.
Posted via Mobile Device
Reply With Quote
  #8  
Old 05-28-2012, 09:25 PM
southgalawns southgalawns is offline
LawnSite Member
 
Join Date: Feb 2011
Location: ga
Posts: 110
Keep
It
Simply
Stupid
Posted via Mobile Device
Reply With Quote
  #9  
Old 05-28-2012, 09:51 PM
orangemower orangemower is offline
LawnSite Silver Member
 
Join Date: Dec 2011
Location: pa
Posts: 2,773
Make sure the control sticks are pushed all the way out. Mine has less then a 1/4in of movement before it prevents it from starting. It's been a few times when I thought it was all the way out but wasn't. I bumped the stick a tiny bit and thats all it takes.
Reply With Quote
  #10  
Old 05-28-2012, 10:31 PM
2stroked 2stroked is offline
LawnSite Senior Member
 
Join Date: Aug 2011
Location: north carolina
Posts: 297
Have you checked the following

Control Sticks are all the way out
Pto ( deck blades) is pushed down and off
The parking break is on
I know this is dumb but make sure your sitting in the seat.

If you have checked all of this then it might be a bad safety switch or fuse. I would just let the dealer check this out, and not risk voiding the warranty, or damaging something important. Sorry for the problems you are having, scags a great machines!
Posted via Mobile Device
Reply With Quote
Reply

Tags
cheetah , scag , wont start

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 11:56 PM.

Page generated in 0.07187 seconds with 9 queries