Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 06-02-2012, 05:39 PM
ajbkid's Avatar
ajbkid ajbkid is offline
LawnSite Member
 
Join Date: Aug 2010
Location: Valparaiso IN
Posts: 47
Lines in Center of Stripe?

Idk if if this is an issue or not, but on some lawns/many lawns, i get these 2 lines down the center of my stripes.

Mower is a 2010 Super Z (xr7 of course)
also have a 2006 Super Z (also xr7) that i have seen it do this also.
blades are the fusion oem ome ones. fresh and sharp.
there seems to be no uncut grass on the lines, just a visual thing.

Whats the deal? What causes this?

__________________
---------------------
2011 Hustler Super Z 60" 31 Kawasaki
2010 Hustler Super Z 60" 30 Kohler
Echo & Stihl
Reply With Quote
  #2  
Old 06-02-2012, 05:48 PM
Jimslawncareservice Jimslawncareservice is offline
LawnSite Gold Member
 
Join Date: Mar 2008
Location: mn
Posts: 3,852
Do you have anti scalp wheels on? If so try raising them up a notch or just take them off. These are the middle ones of course.
Posted via Mobile Device
Reply With Quote
  #3  
Old 06-02-2012, 06:12 PM
hamiltonlawncare hamiltonlawncare is offline
LawnSite Member
 
Join Date: Oct 2007
Location: Lynchburg, VA
Posts: 27
I too occasionally get these with my '08 XR7 66" I get them when I go below 3 1/2" in thick grass. Not really sure why its happening, just something for you to think about
__________________
Hamilton's Lawn Care
Lynchburg, VA
hamiltonlawncare@ntelos.net

Hustler Super Z 66" XR7
Exmark Metro 48" WB
Stihl BR600
Stihl BG86
Stihl FS90
Shindiawa T242
2003 Chevrolet 2500HD Ext Cab 4WD
6x12 landscape trailer
Reply With Quote
  #4  
Old 06-02-2012, 06:56 PM
dieseltech's Avatar
dieseltech dieseltech is offline
LawnSite Senior Member
 
Join Date: May 2011
Location: decatur il
Posts: 652
Happens on my 52"toro
Posted via Mobile Device
Reply With Quote
  #5  
Old 06-02-2012, 07:25 PM
Richard Martin's Avatar
Richard Martin Richard Martin is offline
LawnSite Fanatic
 
Join Date: Mar 2000
Location: Greenville, NC
Posts: 14,466
That happens when you cut too much of the grass blade off. You're cutting the grass below where the green stops on the grass blades. Cut at your normal height and when you notice this happening lift the blades up 1/2". The mark should go away. If not then raise another 1/2".
__________________
Serving Greenville, Winterville and Ayden NC


Reply With Quote
  #6  
Old 06-02-2012, 07:33 PM
Ridin' Green Ridin' Green is offline
LawnSite Fanatic
 
Join Date: May 2011
Location: Michigan
Posts: 8,257
Check your deck pitch over a nice flat and smooth surface. Too much pitch can cause this as well, since the blades are actually cutting semi circles, or furrows (in a manner of speaking), and are leaving the marks at the tops of their respective arcs.
Reply With Quote
  #7  
Old 06-02-2012, 09:54 PM
MOturkey's Avatar
MOturkey MOturkey is online now
LawnSite Silver Member
 
Join Date: Feb 2004
Location: Bolivar, MO
Posts: 2,538
Is it usually toward the end of the day when this happens? If so, it could be your ass dragging.
__________________
Neill Prater
Dependable Mowing Service
Reply With Quote
  #8  
Old 06-02-2012, 10:46 PM
ajbkid's Avatar
ajbkid ajbkid is offline
LawnSite Member
 
Join Date: Aug 2010
Location: Valparaiso IN
Posts: 47
Posted via Mobile Device
Reply With Quote
  #9  
Old 06-02-2012, 10:50 PM
ajbkid's Avatar
ajbkid ajbkid is offline
LawnSite Member
 
Join Date: Aug 2010
Location: Valparaiso IN
Posts: 47
Hahaha. This was my second to last account today so that could be.

Thanks for the replys, probly is cuz im taking off to much. This guy wants it cut every 10 days so it gets longer, and today i cut it at 4".
Glad to see that its not uncommon.
Il check pitch but i bet its good. The 2010 is just barley a year old now (got a deal on the dealers last 2010 last year) so i assume its still set up properly.
Thanks for the replys
Posted via Mobile Device
Reply With Quote
  #10  
Old 06-02-2012, 10:54 PM
Ridin' Green Ridin' Green is offline
LawnSite Fanatic
 
Join Date: May 2011
Location: Michigan
Posts: 8,257
Quote:
Originally Posted by ajbkid View Post
Hahaha. This was my second to last account today so that could be.

Thanks for the replys, probly is cuz im taking off to much. This guy wants it cut every 10 days so it gets longer, and today i cut it at 4".
Glad to see that its not uncommon.
Il check pitch but i bet its good. The 2010 is just barley a year old now (got a deal on the dealers last 2010 last year) so i assume its still set up properly.
Thanks for the replys
Posted via Mobile Device
Never assume a dealer set it up properly. I have had about half of my machines delivered set up incorrectly even after I specifically requested they make sure that they were checked and set as they should be before dropping it off to me. It prolly isn't that far out though.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 05:46 AM.

Page generated in 0.09371 seconds with 9 queries