Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 07-28-2010, 06:55 PM
MikeJ7486 MikeJ7486 is offline
LawnSite Member
 
Join Date: Jul 2010
Location: Ohio
Posts: 4
Toro Z Master Switch Issue HELP!!

I have a Toro Z 253 62" mower. Never had any issue until just now. The thing started shutting off on me UNLESS I applied the emergency brake. Even with the control levers out, I can't run the machine unless the brake is applied . I even tried to rig to finish mowing and taped the button down but then the control lever safety kicks in..... and my mower shuts off. What the heck, any help would be much appreciated! I am dead in the water and a mchine in the field.
Reply With Quote
  #2  
Old 07-28-2010, 08:11 PM
SchnabelLawnCare's Avatar
SchnabelLawnCare SchnabelLawnCare is offline
LawnSite Senior Member
 
Join Date: Nov 2009
Location: Indianapolis, IN
Posts: 709
Seat switch faulty?
Posted via Mobile Device
Reply With Quote
  #3  
Old 07-28-2010, 08:54 PM
MikeJ7486 MikeJ7486 is offline
LawnSite Member
 
Join Date: Jul 2010
Location: Ohio
Posts: 4
I eliminated the seat switch when I bought it with a jumper and I did check it, thanks.
Reply With Quote
  #4  
Old 07-28-2010, 10:20 PM
ga sportsman's Avatar
ga sportsman ga sportsman is offline
LawnSite Member
 
Join Date: Mar 2010
Location: Jackson, Ga (Butts County).......Yes, I am serious!!!!!!!
Posts: 114
How old is the battery........

You may not believe this cause I didn't when it happened, but here is what went down.

I had an Exmark and the battery was fine. One day I got to job.....cranked up (It was a little slow but I thought the battery would charge as it ran). Well took the brake off, pulled off the trailer, engaged blades and it died. Wouldn't crank back up. Had a jump box, so jumped it off only this time it would die whenever I let the brake off. Had to drive it back on the trailer w/ the jump box hooked up to the battery just to have enough juice to drive it. It took some serious redneck ingenuity and creative driving w/ the box hooked up and the seat flipped up trying to get the mower back on the trailer. Turned out a new battery fixed the problem. Guess it was just too weak to run the mower when all the safety switches kick in. Anyway, that's my story and it sounds a lot like what your Toro is doing. But mine wouldn't crank back up w/o jumping......
Reply With Quote
  #5  
Old 07-29-2010, 08:31 AM
MikeJ7486 MikeJ7486 is offline
LawnSite Member
 
Join Date: Jul 2010
Location: Ohio
Posts: 4
I have a spare battery, I will try that tonight. I also ordered an ignition with keys for 12 bucks. It seems to cut in and out when I wiggle the keys, although that stupid parking brake still cuts out.........more to come, thanks
Reply With Quote
  #6  
Old 07-31-2010, 03:17 PM
MikeJ7486 MikeJ7486 is offline
LawnSite Member
 
Join Date: Jul 2010
Location: Ohio
Posts: 4
SO, I bought a new ignitio switch and put a new battery in this thing and STILL, when I release the emergency brake the thing shuts off, how wierd. I guess maybe the control lever switches? or some kind of relay?
Reply With Quote
  #7  
Old 06-25-2012, 10:24 AM
cdsvenom cdsvenom is offline
LawnSite Member
 
Join Date: Jun 2012
Location: huntsville, AL
Posts: 1
Did you ever fix it? I'm in the SAME BOAT!

I know this is an old post but I am in the same boat with the same machine. Tried jumpering everything I can think of and I can now get it to move with brake off, but it still shuts off if I engage the blades. Any help is GREATLY appreciated!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 11:48 PM.

Page generated in 0.06802 seconds with 9 queries