Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
Reply
 
Thread Tools Display Modes
  #1  
Old 06-26-2012, 04:46 PM
garyslawn garyslawn is offline
LawnSite Member
 
Join Date: Feb 2003
Location: NE Ohio
Posts: 146
FC42V Kawasaki

Have 12hp Kaw with no spark. was running great and just quit. I have disconnected all safty switches, still now spark. I am thinking bad coil. People tell me coils dont go bad in them . Any Idea? Thanks, Gary
Reply With Quote
  #2  
Old 06-26-2012, 05:47 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,728
Quote:
Originally Posted by garyslawn View Post
People tell me coils dont go bad in them

Gary, These "people" don't know what their talking about !

Kawasaki's have a reputation for eating coils, There were two different ignition systems used on the FC420's dependent on spec numbers.

One uses a ignitor along with the coil, The ignitor is mounted to the outside of the flywheel cover about a 1/2" square silver box with the kill wire hooked to it. If you don't have the ignitor just replace the coil, If you do have one a coil test with a multimeter will be required to tell which is faulty.....
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...
Quote:
Originally Posted by MannsLawnService View Post
some times the man in my mirror isn't so smart...
"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #3  
Old 06-26-2012, 06:23 PM
The Lawn Ranger CT.'s Avatar
The Lawn Ranger CT. The Lawn Ranger CT. is offline
LawnSite Member
 
Join Date: May 2010
Location: westhaven Ct
Posts: 194
Gary~
I have to more than agree with Restrorob~ Though different than your 12hp I have a Kaw fh500v and I can't tell you how many times a coil has dropped on me...I just recently replaced 2 coils that I bought only 8 months ago , to solve this very problem~
Reply With Quote
  #4  
Old 06-27-2012, 12:32 PM
garyslawn garyslawn is offline
LawnSite Member
 
Join Date: Feb 2003
Location: NE Ohio
Posts: 146
please tell me how to check with meter tks
Reply With Quote
  #5  
Old 06-27-2012, 05:30 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,728
Coil test;




There were two different style igniters used, Choose the one that looks like your's;

__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...
Quote:
Originally Posted by MannsLawnService View Post
some times the man in my mirror isn't so smart...
"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!
Reply With Quote
  #6  
Old 06-30-2012, 11:39 AM
garyslawn garyslawn is offline
LawnSite Member
 
Join Date: Feb 2003
Location: NE Ohio
Posts: 146
RRob: I have replaced the coil with a new one / all safty switches disconnected.. NO SPARK.. Any Ideas? Thanks Gary
Reply With Quote
  #7  
Old 06-30-2012, 07:53 PM
Restrorob's Avatar
Restrorob Restrorob is offline
LawnSite Fanatic
 
Join Date: Apr 2005
Location: Show'n my truck off !
Posts: 10,728
Get me the full engine model AND spec numbers off the white bar code label affixed to the engine block.....

Did you set coil to flywheel magnet air gap to .010/.012 ?
__________________
Quote:
Originally Posted by piston slapper View Post
You never learn anything until you admit you don't know it all...
Quote:
Originally Posted by MannsLawnService View Post
some times the man in my mirror isn't so smart...
"Why go out preserved when you can go out beat up, worn out, sliding in sideways screaming, Holy Sh!t What A Ride" !!!

Last edited by Restrorob; 06-30-2012 at 07:58 PM.
Reply With Quote
  #8  
Old 06-30-2012, 08:25 PM
Patriot Services's Avatar
Patriot Services Patriot Services is online now
LawnSite Fanatic
 
Join Date: Jul 2006
Location: Tampa FL
Posts: 8,542
Did you check for an ignitor? I've had these fail far more often than a coil. Its really a basic system. Ignitors run about 50 bucks.
Posted via Mobile Device
Reply With Quote
  #9  
Old 06-30-2012, 08:30 PM
piston slapper's Avatar
piston slapper piston slapper is offline
LawnSite Platinum Member
 
Join Date: Mar 2010
Location: Tampa Fl
Posts: 4,027
Gary....the kaw fb460v is a 12 1|2 hp engine...
The fc420 is a 14 hp engine...though it shouldn't make much of a difference..as they both share the same ignition systems....
Here's an easy way to figure out if you have an ignition that uses a regular coil or one that uses a coil along with an igniter...
Look at thr flywheel magnet...
If the magnet has 2 screws in it...it uses a coil with a separate igniter..
If the magnet has 1 screw in it....it uses a coil with the igniter built into it...
Posted via Mobile Device
Reply With Quote
  #10  
Old 06-30-2012, 09:00 PM
The Lawn Ranger CT.'s Avatar
The Lawn Ranger CT. The Lawn Ranger CT. is offline
LawnSite Member
 
Join Date: May 2010
Location: westhaven Ct
Posts: 194
Piston~
I have a Fh500v-BS06 with 2 screws in the magnet, would that go the same for mine~?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 09:22 PM.

Page generated in 0.07888 seconds with 9 queries