Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-06-2012, 08:57 PM
Kkane97 Kkane97 is offline
LawnSite Senior Member
 
Join Date: Apr 2012
Location: Hudson Valley NY
Posts: 681
Engine Rebuild

Instead of posting individual thread like I have been for problems with this motor, I will just post them all into this thread. So I solved the spark issue, new coil I dont know what was wrong with the other one, but this one works so all is good spark wise.

I finished rebuilding the top end finally today, torqued the head and filled it with oil and gas and went to start it, nothing not even a pop. My dad said it would be ok to try a squirt or to of starting fluid, no pop. So I check the spark, all is good. Spark plug sparking all good. gas in the float bowl, check. Compression... 30 lbs . If I remember right in cars, compression should be near 100lbs well I only have 30 mind you it is a small engine but IMO it just doesnt seem right.

So to you guys does my compression seem wrong, or really bad? Could that explain why I wouldnt even get a pop from the motor?

So far I have replaced a piston and rings ect...
Brand new stens carb.
new spark plug
new gaskets except the carb and head gasket ie my theory on bad comp. (if you guys agree compression isnt right, Ill be ordering a new gasket tonight)
new air filter
new gas lines
new to this motor coil
__________________

John Deere
Troybilt
Husqvarna
Echo
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 04:51 AM.

Page generated in 0.09541 seconds with 8 queries