Register free!

The Green Industry's Resource Center



Reply
 
Thread Tools   Display Modes
  #1  
Old 07-16-2012, 12:22 AM
joshua74133 joshua74133 is offline
LawnSite Member
 
Join Date: Feb 2011
Location: tulsa oklahoma
Posts: 97
kawasaki fh430v 15 hp Having problems AGAIN!!!!!

I have about had it with this kawasaki
I have 15 yards that have to get mowed tomorrow. I NEED HELP!

Ok so this engine has had no problems at all until this last Friday, Thursday all day the mower worked great then Friday morning we get out to the job the mower all the sudden wont start.
I try and try all morning until my hand is covered with blisters (THERE IS NO FIRE AT ALL) So we mess around checking all the wires and we test the safety switch after checking everything I determined the wires and switch were all good, I pull the plugs and they are BLACK! so yesterday i shoot some engine start spray into the engine and put new spark plugs in and it starts first pull (high five all is good in my world) this morning we get out to the big job i had to skip and once again no start take the plugs out and they are a little dark spray some more start and start and die and cant get it back to starting.

anyone have any ideas?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 10:56 AM.

Page generated in 0.05863 seconds with 9 queries