Register free!
Search
 
     

The Green Industry's Resource Center


Click for Weather
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 07-27-2012, 04:48 PM
recon701 recon701 is offline
LawnSite Member
 
Join Date: Jul 2010
Location: Marcellus, NY
Posts: 29
2010 Gravely HD 60 no start issue

I purchased my ZTR two summers ago and it has been working great. It's been really hot here lately and I have not needed to mow for the last few weeks. I went out to start the mower the other day and it would not start, it only made a high pitched squealing noise that came from the left side of the motor if you were directly behind it. That area has the relays and fuses. I took the battery off and charged it. That was not the issue.

I contacted the shop I purchased it from and they do not want to try to help diagnose it over the phone, they stated the only options are for them to pick it up or drop it off. It's still under warranty, but I'd rather get it fixed and mowing, then have to go through the hassle of getting it there and waiting to get it back.

Any advice or spots to look for? I can take and upload pictures if needed. Thank you for the help.
Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump





Powered by vBulletin® Version 3.8.6
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©1998 - 2012, LawnSite.comô - Moose River Media
All times are GMT -4. The time now is 09:15 PM.

Page generated in 0.08815 seconds with 8 queries